15:03:14 <edwarnicke> #startmeeting FD.io TSC
15:03:14 <collab-meetbot> Meeting started Thu May 27 15:03:14 2021 UTC and is due to finish in 60 minutes.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:14 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:14 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:03:18 <edwarnicke> #topic rollcall
15:03:19 <valderrv> #info valderrv
15:03:20 <edwarnicke> #info edwarnicke
15:03:25 <dmarion> #info dmarion
15:03:34 <edwarnicke> #chair valderrv mortderire joelhalpern__ dmarion vrpolak mackonstan
15:03:34 <collab-meetbot> Warning: Nick not in channel: valderrv
15:03:34 <collab-meetbot> Warning: Nick not in channel: mortderire
15:03:34 <collab-meetbot> Warning: Nick not in channel: joelhalpern__
15:03:34 <collab-meetbot> Warning: Nick not in channel: dmarion
15:03:34 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:03:34 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:03:34 <collab-meetbot> Current chairs: dmarion edwarnicke joelhalpern__ mackonstan mortderire valderrv vrpolak
15:03:49 <dwallacelf> #info Dave Wallace
15:03:53 <mackonstan> #info mackonstan
15:04:02 <mortderire> #info Ray Kinsella for Ray Kinsella
15:13:11 <joelhalpern__> #info Joel Halpern
15:13:28 <mackonstan> #info Critical people involved in DC move: Farid, Peter (many many hours)
15:14:20 <mackonstan> #info Many more involved in DC move: Dave Wallace, Andrew Yourtchenko, Juraj, Maciek.
15:17:57 <edwarnicke> #startvote Approve spending $400 to provide FD.io swag to Farid, Peter, Dave Wallace, Andrew Yourtchenko, Juraj, Maciek as recognition for all their work in the FD.io DC move? -1,0,+1
15:17:57 <collab-meetbot> Begin voting on: Approve spending $400 to provide FD.io swag to Farid, Peter, Dave Wallace, Andrew Yourtchenko, Juraj, Maciek as recognition for all their work in the FD.io DC move? Valid vote options are -1, 0, +1.
15:17:57 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
15:18:05 <mortderire> #vote +1
15:18:10 <edwarnicke> #+1
15:18:14 <edwarnicke> #vote +1
15:18:21 <dmarion> #vote +1
15:18:33 <joelhalpern__> #vote +1
15:18:38 <edwarnicke> #endvote
15:18:38 <collab-meetbot> Voted on "Approve spending $400 to provide FD.io swag to Farid, Peter, Dave Wallace, Andrew Yourtchenko, Juraj, Maciek as recognition for all their work in the FD.io DC move?" Results are
15:18:38 <collab-meetbot> +1 (4): edwarnicke, mortderire, joelhalpern__, dmarion
15:18:48 <edwarnicke> #agreed Approved spending $400 to provide FD.io swag to Farid, Peter, Dave Wallace, Andrew Yourtchenko, Juraj, Maciek as recognition for all their work in the FD.io DC move.
15:30:35 <edwarnicke> #endmeeting