15:01:50 <edwarnicke> #startmeeting FD.io TSC
15:01:50 <collab-meetbot> Meeting started Thu Oct 21 15:01:50 2021 UTC and is due to finish in 60 minutes.  The chair is edwarnicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:50 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:50 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:02:00 <edwarnicke> #topic Rollcall
15:02:05 <edwarnicke> #info edwarnicke
15:02:19 <dwallacelf> #info Dave Wallace
15:02:22 <vrpolak> #info Vratko Polak.
15:02:24 <mackonstan> #info mackonstan
15:02:24 <JoelHalpern> #info Joel Halpern
15:02:26 <neale> £info
15:02:32 <neale> #info
15:02:33 <mortderire> #info Ray Kinsella
15:03:00 <mgsmith> #info mgsmith
15:03:11 <dmarion> #info dmarion
15:03:12 <mortderire> #info Vannessa
15:03:13 <JoelHalpern> Neale, keep trying.  Sooner or later liberachat will believe you.
15:03:20 <edwarnicke> #chair mgsmith dmarion mortderire JoelHalpern
15:03:20 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:03:20 <collab-meetbot> Warning: Nick not in channel: dmarion
15:03:20 <collab-meetbot> Warning: Nick not in channel: mortderire
15:03:20 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:03:20 <collab-meetbot> Current chairs: JoelHalpern dmarion edwarnicke mgsmith mortderire
15:03:29 <mortderire> #info Neale Ranns
15:07:19 <mortderire> #info Lijan has accepted the nomination as member of the TSC.
15:07:58 <mortderire> #info https://lists.fd.io/g/tsc/message/1598
15:08:15 <mortderire> #info Link to the nomination email - https://lists.fd.io/g/tsc/message/1598
15:08:36 <dmarion> #link https://lists.fd.io/g/tsc/message/1598
15:08:42 <JoelHalpern> #info Lijian Zhang accepted nomination to the TSC.
15:09:55 <edwarnicke> #startvote Approve appointing Lijian Zhang to the FD.io TSC subject to the TSC Governance Docs Section 4.2.5.3? -1,0,+1
15:09:55 <collab-meetbot> Begin voting on: Approve appointing Lijian Zhang to the FD.io TSC subject to the TSC Governance Docs Section 4.2.5.3? Valid vote options are -1, 0, +1.
15:09:55 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
15:10:01 <mortderire> #vote +1
15:10:04 <edwarnicke> #vote +1
15:10:07 <mgsmith> #vote +1
15:10:07 <JoelHalpern> #vote +1
15:10:21 <neale> #vote +1
15:10:26 <mackonstan1> #vote +1
15:10:34 <dmarion> #vote +1
15:10:57 <edwarnicke> #endvote
15:10:57 <collab-meetbot> Voted on "Approve appointing Lijian Zhang to the FD.io TSC subject to the TSC Governance Docs Section 4.2.5.3?" Results are
15:10:57 <collab-meetbot> +1 (7): neale, mortderire, mgsmith, JoelHalpern, dmarion, edwarnicke, mackonstan1
15:11:12 <edwarnicke> #agreed Approved appointing Lijian Zhang to the FD.io TSC subject to the TSC Governance Docs Section 4.2.5.3
15:12:00 <mortderire> #info Welcome Lijan!
15:14:41 <mackonstan1> #info Welcome Lijian !
15:34:09 <edwarnicke> #endmeeting