15:10:08 <dwallacelf> #startmeeting FD.io CSIT Project Meeting
15:10:08 <collab-meetbot`> Meeting started Wed Feb  2 15:10:08 2022 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:10:08 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:10:08 <collab-meetbot`> The meeting name has been set to 'fd_io_csit_project_meeting'
15:10:15 <vrpolak> #info Vratko Polak.
15:10:24 <dwallacelf> #info Dave Wallace
15:10:44 <dwallacelf> #chair tifrank vrpolak
15:10:44 <collab-meetbot`> Warning: Nick not in channel: tifrank
15:10:44 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:10:44 <collab-meetbot`> Current chairs: dwallacelf tifrank vrpolak
15:10:55 <tifrank> #info Tibor Frank
15:11:15 <dwallacelf> #topic Agenda Bashing
15:12:39 <dwallacelf> #topic Inputs From Projects
15:13:24 <dwallacelf> #info VPP: RC2 is next Wed
15:13:57 <dwallacelf> #info Nothing to report for VSAP or TSC
15:14:15 <dwallacelf> #topic New/Refactored Tests
15:15:02 <dwallacelf> #info Nothing new
15:15:18 <dwallacelf> #topic VPP RC1 hot patch items
15:16:14 <dwallacelf> #info VPP MTU patches are in (no blockers), perf issues under investigation for RCA
15:17:09 <dwallacelf> #info Issues may be solved via CSIT workaround, if not VPP changes may be required
15:18:04 <dwallacelf> #info DPDK 21.11 is merged to VPP, but no other issues besides MTU related
15:18:40 <dwallacelf> #info CSIT setting MTU changes that are too large (VPP rejects); resolution under investigation
15:19:03 <dwallacelf> #topic CSIT-2202 Release
15:19:23 <dwallacelf> #info RC1 testing is almost finished (final run ETA tomorrow)
15:19:35 <dwallacelf> #info RC1 dpdk testing complete
15:20:06 <dwallacelf> #info RC1 full report should be available tomorrow (including 3 node icelakes)
15:20:26 <dwallacelf> #topic Physical Infra
15:21:12 <dwallacelf> #info ICX testbeds are now running for 2202 Report & Trending
15:22:39 <dwallacelf> #info Some Ampere servers have arrived at Vexxhost, but have not been unboxed yet.
15:26:14 <dwallacelf> #action Dave to open ticket to get preliminary pricing for extra RAM for Ampere Build servers from Vexxhost and follow up with TSC on budget.
15:26:33 <dwallacelf> #topic Virtual Infra
15:36:03 <fan_zhang> #info Fan Zhang
15:39:09 <dwallacelf> #info CSIT seeing upload failures causing CSIT jobs to fail every Friday.  Does not appear to be the same issue as VPP job timeouts due to git replication failures
15:40:23 <dwallacelf> #info Peter moved CSIT docs to S3 storage
15:46:42 <dwallacelf> #topic Trending
15:48:10 <dwallacelf> #info RCA investigations for RC1 under way.  No blockers at this point.
15:49:30 <dwallacelf> #endmeeting