13:54:36 <mackonstan> #startmeeting FD.io CSIT Project Meeting
13:54:37 <collab-meetbot> Meeting started Wed May 18 13:54:36 2022 UTC and is due to finish in 60 minutes.  The chair is mackonstan. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:54:37 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:54:37 <collab-meetbot> The meeting name has been set to 'fd_io_csit_project_meeting'
14:02:55 <viliamluc> #info viliam luc
14:03:10 <tifrank> #info Tibor Frank
14:04:04 <vrpolak> #info Vratko Polak.
14:05:02 <mackonstan> #info mackonstan
14:05:21 <mackonstan> #chair mackonstan fan_zhang tifrnak viliamluc vrpolak
14:05:21 <collab-meetbot> Warning: Nick not in channel: mackonstan
14:05:21 <collab-meetbot> Warning: Nick not in channel: fan_zhang
14:05:21 <collab-meetbot> Warning: Nick not in channel: tifrnak
14:05:21 <collab-meetbot> Warning: Nick not in channel: viliamluc
14:05:21 <collab-meetbot> Warning: Nick not in channel: vrpolak
14:05:21 <collab-meetbot> Current chairs: fan_zhang mackonstan tifrnak viliamluc vrpolak
14:05:28 <mackonstan> #topic Agenda bashing
14:05:49 <fan_zhang> #info Fan Zhang
14:05:54 <fan_zhang> https://gerrit.fd.io/r/c/csit/+/36119
14:06:09 <mackonstan> #info Fan - look at the recent flow offload failure on ixs
14:06:21 <mackonstan> #info Fan - look at the recent flow offload failure on icx
14:08:06 <mackonstan> #topic Inputs from projects - VPP
14:08:21 <mackonstan> #info Andrew, one week to rc1
14:10:46 <mackonstan> #info Fan, waiting for review of 6 patches that should be merged ideally before rc1
14:11:09 <mackonstan> #info Fan, it's actually 2 patch sets
14:11:36 <mackonstan> #topic Inputs from projects - TSC
14:11:54 <vrpolak> #link https://github.com/LFX-Engineering/memorials/blob/main/shubhra-kar.md
14:12:06 <vrpolak> #info Neale Ranns moved to Australia, affecting his availability for TSC meetings.
14:12:23 <vrpolak> #info Neale Ranns moved to Australia, affecting his availability for TSC meetings.
14:12:32 <vrpolak> #info Ray & Vratko to Poll VPP & CSIT community about participation in a FD.io Mini-Summit.
14:16:35 <mackonstan> #info Maciek on behalf of Dave, FD.io budget issue clarified, CSIT are good to continue using AWS services as per original budget and plan
14:16:56 <mackonstan> #topic E810 flow "offload" tests
14:18:32 <mackonstan> #info Fan, e810 device tests, no update, need to redesign the approach, will be pushed to the next rls.
14:19:39 <mackonstan> #info Fan, e810 perf tests, gtpu merged and ipsec patch is published but failing due to old driver
14:19:59 <mackonstan> #link https://gerrit.fd.io/r/c/csit/+/36119
14:20:18 <fan_zhang> #info Difference between DPDK 22.03/21.11 E810 driver suggested versions: intel_800_compatibility_matrix:
14:20:19 <fan_zhang> dpdk21.02:
14:20:19 <fan_zhang> # https://doc.dpdk.org/guides/rel_notes/release_21_02.html
14:20:20 <fan_zhang> ice: "1.4.11"
14:20:20 <fan_zhang> ddp: "1.3.28.0"
14:20:21 <fan_zhang> iavf: "4.1.1"
14:20:21 <fan_zhang> nvm: "2.40"
14:20:22 <fan_zhang> dpdk22.03:
14:20:22 <fan_zhang> # https://doc.dpdk.org/guides/rel_notes/release_22_03.html
14:20:23 <fan_zhang> ice: "1.8.3"
14:20:23 <fan_zhang> ddp: "1.3.35.0"
14:20:24 <fan_zhang> iavf: "4.3.19"
14:20:24 <fan_zhang> nvm: "3.20"
14:20:25 <fan_zhang> ……
14:20:25 <fan_zhang> ……
14:25:02 <mackonstan> #info Maciek, need to take that as time-bound driving use case for addressing the FW/driver compatibility matrix in CSIT
14:25:18 <mackonstan> #link https://github.com/FDio/csit/blob/master/fdio.infra.ansible/roles/intel/defaults/main.yaml
14:26:41 <mackonstan> #topic Spectre-BHB security vulnerability
14:27:02 <mackonstan> #info Maciek, still waiting for updated spectre-meltdown script
14:28:02 <mackonstan> #topic Release CSIT-2206
14:32:39 <mackonstan> #info Maciek, 100 GbE tests should be now running at higher optimal rates after Peter's work
14:33:14 <mackonstan> #info Maciek, trending results for mlx cards looking as expected, big progression to 66 Mpps for 8t4c vpp config
14:33:53 <mackonstan> #action Maciek, Tibor, add 2n-clx cvl/e810 tests to iterative job specs and trending pages
14:34:51 <mackonstan> #info Viliam, will be merging soon the linux telemetry
14:35:53 <mackonstan> #info CSIT UTI - Tibor is doing demo of url encoding the dashboard view
14:40:37 <mackonstan> #info Tibor, now working on adding the iterative (report) test data
14:43:21 <mackonstan> #topic Physical Infrastructure
14:43:36 <mackonstan> #info Maciek, Snowridge systems are reported as delivered, will follow up with Vexxhost
14:44:01 <mackonstan> #topic Environment, Framework
14:45:35 <mackonstan> #info Vratko, VPP API is missing to get hw_if_index value
14:45:49 <mackonstan> #link https://lists.fd.io/g/vpp-dev/message/21416
14:47:14 <mackonstan> #opic Trending
14:47:49 <mackonstan> #info Vratko, TRex v2.97 upgrade broke ASTF tests, now fixed.
14:48:42 <mackonstan> #info Viliam, ASTF throughput test got fixed.
14:49:03 <mackonstan> #topic Trending
14:49:12 <mackonstan> #info Vratko, TRex v2.97 upgrade broke ASTF tests, now fixed.
14:49:19 <mackonstan> #info Viliam, ASTF throughput test got fixed.
14:49:50 <mackonstan> #info Vratko, Maciek, any suggestions for FD.io mini-summit are welcome
17:35:18 <mackonstan> #endmeeting