#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:02:44 UTC (full logs).

Meeting summary

  1. Roll Call (dwallacelf, 16:03:36)
    1. Joel Halpern (JoelHalpern, 16:03:38)
    2. valderrv (valderrv, 16:03:39)
    3. neale (neale, 16:03:44)
    4. edwarnicke (edwarnicke, 16:03:51)
    5. Vratko Polak. (vrpolak, 16:03:59)
    6. mackonstan (mackonstan, 16:04:29)

  2. Agenda Bashing (dwallacelf, 16:05:21)
  3. Infra (dwallacelf, 16:05:56)
    1. Vanessa reports infra is operational (dwallacelf, 16:06:54)
    2. Tentative date for Maintenance: 2022-03-22 (dwallacelf, 16:07:21)
    3. Maciek: No issues with hardware, a few performance servers arrived today, Intel shipping latest atom chassis this week, Mellanox quote in Vexxhost ticket (dwallacelf, 16:08:42)
    4. ACTION: : Kenny to approve Mellanox order (dwallacelf, 16:09:15)
    5. Lijian: Arm will sponsor DRAM modules for Ampere build servers (dwallacelf, 16:10:44)
    6. ACTION: Dave to update Vexxhost ticket to purchase the DRAM and send invoice to ARM (dwallacelf, 16:11:38)

  4. Scapy Use & GPLv2 License Propagation (dwallacelf, 16:13:34)
    1. POC testing is showing no road blocks, more progress to be presented at VPP community meeting (dwallacelf, 16:25:11)

  5. vpp-dev mail archive read-only (dwallacelf, 16:25:41)
    1. Kenny investigating how to achieve the desired results (dwallacelf, 16:26:16)

  6. Events (dwallacelf, 16:26:49)
    1. No known in-person attendees at Kubecon EU (dwallacelf, 16:27:09)

  7. Website/Blog/PR (dwallacelf, 16:27:26)
    1. no update (dwallacelf, 16:28:06)

  8. FD.io LFN webinar (dwallacelf, 16:28:39)
    1. no update (dwallacelf, 16:28:53)


Meeting ended at 16:29:22 UTC (full logs).

Action items

  1. : Kenny to approve Mellanox order
  2. Dave to update Vexxhost ticket to purchase the DRAM and send invoice to ARM


People present (lines said)

  1. dwallacelf (22)
  2. collab-meetbot (9)
  3. edwarnicke (1)
  4. mackonstan (1)
  5. neale (1)
  6. valderrv (1)
  7. JoelHalpern (1)
  8. vrpolak (1)
  9. mortderire (0)


Generated by MeetBot 0.1.4.