#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:01:57 UTC (full logs).

Meeting summary

    1. edwarnicke (edwarnicke, 15:04:47)
    2. mackonstan (mackonstan, 15:04:54)
    3. valderrv (valderrv, 15:04:56)
    4. mgsmith (mgsmith, 15:04:59)

  1. Roll Call (dwallacelf, 15:05:26)
  2. Action Items (dwallacelf, 15:06:25)
    1. All open AI's are closed. (dwallacelf, 15:07:19)
    2. ACTION: Ed: Ongoing discussion with Mellanox folks wrt. NICs (dwallacelf, 15:08:49)
    3. ACTION: : Ray & Maciek: Snowridge atom cpu (denverton successor), 2 systems to be donated by Intel (dwallacelf, 15:10:00)
    4. ACTION: : Maciek: 10 Supermicro Icelake servers ordered 2021-07 (dwallacelf, 15:11:52)
    5. ACTION: Ray: Follow up with FOSDEM speakers to produce FD.io webinars from FOSDEM presentations (dwallacelf, 15:12:35)

  3. Infrastructure (dwallacelf, 15:13:02)
    1. No issues with physical infra (dwallacelf, 15:13:18)
    2. Vanessa: Sent notification of regular Maint. Window 2022-03-29 (dwallacelf, 15:13:53)
    3. Discussion of deprecation policy for packagecloud repo's (dwallacelf, 15:18:48)
    4. Dependency on reproduction of packages may be a factor in retention (dwallacelf, 15:25:36)

  4. Scapy / GPLv2 (dwallacelf, 15:26:04)
    1. Plan of record stands, not much progress due to CI cleanup tasks (dwallacelf, 15:26:48)

  5. Events (dwallacelf, 15:27:16)
    1. No known in-person attendees Kubecon EU (dwallacelf, 15:27:47)
    2. Potential in-person gathering at Open Networking Summit in Seattle (Nov 15-16) (dwallacelf, 15:28:28)

  6. Webinars (dwallacelf, 15:29:15)
    1. No new webinars currently in pipeline (dwallacelf, 15:31:41)


Meeting ended at 15:31:53 UTC (full logs).

Action items

  1. Ed: Ongoing discussion with Mellanox folks wrt. NICs
  2. : Ray & Maciek: Snowridge atom cpu (denverton successor), 2 systems to be donated by Intel
  3. : Maciek: 10 Supermicro Icelake servers ordered 2021-07
  4. Ray: Follow up with FOSDEM speakers to produce FD.io webinars from FOSDEM presentations


People present (lines said)

  1. dwallacelf (22)
  2. collab-meetbot (14)
  3. edwarnicke (1)
  4. mackonstan (1)
  5. mgsmith (1)
  6. valderrv (1)
  7. morederire (0)
  8. JoelHalpern (0)
  9. fan_zhang (0)
  10. neale (0)
  11. vrpolak (0)


Generated by MeetBot 0.1.4.