#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:11 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:02:14)
    1. Joel Halpern (JoelHalpern, 15:02:25)
    2. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:03:44)

  2. Action Items (dwallacelf, 15:06:11)
    1. ACTION: Ed: Ongoing discussion with Mellanox folks wrt. NICs (dwallacelf, 15:07:49)
    2. ACTION: Maciek: Snowridge atom cpu (denverton successor), 2 systems to be donated by Intel (dwallacelf, 15:08:42)
    3. Snowridge equipment ready to ship out next week. Maciek to update on installation status. (dwallacelf, 15:09:17)
    4. mackonstan (mackonstan, 15:09:39)
    5. Ray & Maciek to coordinate on ensuring order is complete (including cables) (dwallacelf, 15:09:39)
    6. ACTION: Maciek: 10 Supermicro Icelake servers ordered 2021-07 (dwallacelf, 15:10:03)
    7. No visibilty on status. Vexxhost to ping SuperMicro again next week. (dwallacelf, 15:10:27)
    8. ACTION: Ray: Follow up with FOSDEM speakers to produce FD.io webinars from FOSDEM presentations (dwallacelf, 15:10:51)
    9. ACTION: Dave: push PR to update website as the new TSC chair (dwallacelf, 15:11:36)

  3. Infra (dwallacelf, 15:18:46)
    1. Nomad Ampere servers were upgraded with memory (dwallacelf, 15:19:10)
    2. AWS budget for CSIT Dashboard discussion (dwallacelf, 15:22:24)
    3. Casey reported there is a overall agreement between LFN & AWS, but not publicly disclosable. (dwallacelf, 15:23:09)
    4. Casey will pursue providing feedback on FD.io AWS budget / consumption for 2022 (dwallacelf, 15:24:24)
    5. ACTION: Dave & Casey to follow up with Vanessa on getting an answer to capacity usage and availability (dwallacelf, 15:31:47)


Meeting ended at 15:32:20 UTC (full logs).

Action items

  1. Ed: Ongoing discussion with Mellanox folks wrt. NICs
  2. Maciek: Snowridge atom cpu (denverton successor), 2 systems to be donated by Intel
  3. Maciek: 10 Supermicro Icelake servers ordered 2021-07
  4. Ray: Follow up with FOSDEM speakers to produce FD.io webinars from FOSDEM presentations
  5. Dave: push PR to update website as the new TSC chair
  6. Dave & Casey to follow up with Vanessa on getting an answer to capacity usage and availability


People present (lines said)

  1. dwallacelf (19)
  2. collab-meetbot (14)
  3. JoelHalpern (1)
  4. mackonstan (1)
  5. vrpolak (1)
  6. edwarnicke (0)
  7. morederire (0)
  8. fan_zhang (0)
  9. neale (0)
  10. mgsmith (0)
  11. valderrv (0)


Generated by MeetBot 0.1.4.