#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:04 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:01:03)
    1. valderrv (valderrv, 15:01:07)
    2. mgsmith (mgsmith, 15:01:34)
    3. mackonstan (mackonstan, 15:01:35)
    4. Vratko Polak. (vrpolak, 15:01:35)
    5. edwarnicke (edwarnicke, 15:01:41)
    6. ray (valderrv, 15:02:56)
    7. casey (valderrv, 15:03:04)

  2. Action Items (dwallacelf, 15:05:14)
    1. ACTION: Ed: Ongoing discussion with Mellanox folks wrt. NICs (dwallacelf, 15:06:12)
    2. Mellanox discussion continues (dwallacelf, 15:06:46)
    3. Maciek, reports Cascade lake testbeds are populated. Primary needs documented in Agenda. (dwallacelf, 15:08:01)
    4. Maciek, Skx testbeds will have 100GE test coverage. Ordering delays make acquisition of more nics unlikely to arrive for 22.06 (dwallacelf, 15:09:31)
    5. ACTION: Maciek to provide list NIC needs for release 22.10 to drive possibility of purchasing more NICs (dwallacelf, 15:10:24)
    6. ACTION: Maciek: Snowridge atom cpu (denverton successor), 2 systems to be donated by Intel (dwallacelf, 15:11:13)
    7. Need 6th rack to host snowridge servers. Request is open with Vexxhost based on last year's budget request. ETA shipment next week. (dwallacelf, 15:11:54)
    8. ACTION: Maciek: 10 Supermicro Icelake servers ordered 2021-07 (dwallacelf, 15:12:14)
    9. Maciek reports some or all Supermicro servers to arrive April 20 (dwallacelf, 15:12:33)
    10. Ampere servers are operational (dwallacelf, 15:12:42)
    11. ACTION: Ray: Follow up with FOSDEM speakers to produce FD.io webinars from FOSDEM presentations (dwallacelf, 15:13:22)
    12. Reached out to some, will provide update next week. (dwallacelf, 15:13:39)
    13. ACTION: Dave: push PR to update website as the new TSC chair (dwallacelf, 15:14:05)
    14. ACTION: Casey to follow up on AWS budget consumption wrt. head room for CSIT Dashboard deployment (dwallacelf, 15:22:48)

  3. Infra (dwallacelf, 15:24:30)
    1. Vanessa reports JDK upgrades are still not ready for deployment. Planning to do sandbox testing next week. (dwallacelf, 15:25:18)

  4. Scapy & GPLv2 Licensing (dwallacelf, 15:27:27)
    1. Nothing to new report on 'make test' refactoring (dwallacelf, 15:30:45)
    2. ACTION: Casey to investigate making vpp-dev web interface read-only (dwallacelf, 15:35:46)


Meeting ended at 15:36:28 UTC (full logs).

Action items

  1. Ed: Ongoing discussion with Mellanox folks wrt. NICs
  2. Maciek to provide list NIC needs for release 22.10 to drive possibility of purchasing more NICs
  3. Maciek: Snowridge atom cpu (denverton successor), 2 systems to be donated by Intel
  4. Maciek: 10 Supermicro Icelake servers ordered 2021-07
  5. Ray: Follow up with FOSDEM speakers to produce FD.io webinars from FOSDEM presentations
  6. Dave: push PR to update website as the new TSC chair
  7. Casey to follow up on AWS budget consumption wrt. head room for CSIT Dashboard deployment
  8. Casey to investigate making vpp-dev web interface read-only


People present (lines said)

  1. dwallacelf (24)
  2. collab-meetbot` (14)
  3. valderrv (3)
  4. edwarnicke (1)
  5. mackonstan (1)
  6. mgsmith (1)
  7. vrpolak (1)
  8. morederire (0)
  9. JoelHalpern (0)
  10. fan_zhang (0)
  11. neale (0)


Generated by MeetBot 0.1.4.