#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:06 UTC (full logs).

Meeting summary

    1. Ray Kinsella (mdr, 15:00:34)
    2. Vratko Polak. (vrpolak, 15:01:25)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:01:54)
    1. Joel Halpern (JoelHalpern, 15:02:17)
    2. mackonstan (mackonstan, 15:03:09)
    3. mgsmith (mgsmith, 15:03:35)

  2. Action Items (dwallacelf, 15:04:05)
    1. ACTION: Ed: Ongoing discussion with Mellanox folks wrt. NICs (dwallacelf, 15:04:09)
    2. ACTION: Ray & Vratko to Poll VPP & CSIT community about participation in a FD.io Mini-Summit (dwallacelf, 15:06:05)
    3. Ray Kinsella to poll for interest from the mailing list. (mdr, 15:06:17)

  3. CapEx Budget (dwallacelf, 15:06:20)
    1. Maciek reports outstanding 9 SuperMicro systems will not be able to fulfill the order. (dwallacelf, 15:07:05)
    2. SuperMicro offering to refund the funds for the 9 systems that have not been shipped. (dwallacelf, 15:07:52)
    3. Vexxhost has explored ordering the 9 Icelake server parts from SuperMicro China (ETA August 2022) (dwallacelf, 15:08:53)
    4. Alternative is to cancel order and switch funding to Saphire Rapids / Mellanox ConnectX 7 100ge NICs with PCI gen 5 motherboards (dwallacelf, 15:10:09)
    5. Lead times for new technology parts is unknown (dwallacelf, 15:11:02)
    6. PRC shutdowns have made supply chain issues to be worse including power supplies & other parts (dwallacelf, 15:12:01)
    7. Maciek to continue to work with Vexxhost to clarify what equipment costs and availability (dwallacelf, 15:24:38)

  4. Infra (dwallacelf, 15:24:48)
    1. All infra is operational (dwallacelf, 15:25:23)

  5. Scapy & GPLv2 Licensing (dwallacelf, 15:25:55)
    1. No change in status (dwallacelf, 15:26:31)

  6. Make vpp-dev web interface read-only (dwallacelf, 15:27:29)
    1. ACTION: Dave & Vanessa: Add Dave as owner of fd.io mailing lists on group.io (dwallacelf, 15:27:59)

  7. Events (dwallacelf, 15:28:32)
    1. LFN Developer & Testing Forum RFP's due Today/tomorrow. (dwallacelf, 15:29:05)


Meeting ended at 15:31:26 UTC (full logs).

Action items

  1. Ed: Ongoing discussion with Mellanox folks wrt. NICs
  2. Ray & Vratko to Poll VPP & CSIT community about participation in a FD.io Mini-Summit
  3. Dave & Vanessa: Add Dave as owner of fd.io mailing lists on group.io


People present (lines said)

  1. dwallacelf (22)
  2. collab-meetbot (3)
  3. mdr (2)
  4. vrpolak (1)
  5. JoelHalpern (1)
  6. mackonstan (1)
  7. mgsmith (1)


Generated by MeetBot 0.1.4.