15:00:12 <dwallacelf> #startmeeting FD.io TSC
15:00:12 <collab-meetbot`> Meeting started Thu Jun  9 15:00:12 2022 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:12 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:12 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:00:26 <dwallacelf> #topic Roll Call / Agenda Bashing
15:01:50 <mgsmith> #info mgsmith
15:02:14 <vrpolak> #info Vratko Polak froxying for Maciek Konstantynowicz.
15:03:26 <valderrv> #info valderrv
15:07:35 <JoelHalpern> #info Joel Halpern
15:10:32 <dwallacelf> #topic Infra
15:11:16 <dwallacelf> #info Emergency upgrade to Gerrit/jenkins/jdk approved.  Starting now.
15:15:16 <dwallacelf> #info Matt reported issues with IPv6 not working with Gerrit
15:15:33 <dwallacelf> #topic Action Items
15:16:05 <dwallacelf> #action Ed: Ongoing discussion with Mellanox folks wrt. NICs
15:16:32 <dwallacelf> #action Ray & Vratko to Poll VPP & CSIT community about participation in a FD.io Mini-Summit
15:16:50 <dwallacelf> #action Dave to upload 'make test refactoring' presentation to wiki.fd.io
15:17:20 <dwallacelf> #topic CapEx Budget
15:17:47 <vrpolak> #info From Maciek: the only update from me is that china route worked for fulfilling the supermicro order, all servers arrived to Canada this week
15:18:09 <dwallacelf> #info Casey waiting for budget approval to review with finance
15:19:44 <dwallacelf> #action Dave to ask Maciek if he is working on a CapEx Budget proposal
15:20:43 <dwallacelf> #info New product rollout cycle has yet to be confirmed, thus decision may be delayed until later this year
15:22:10 <dwallacelf> #topic Scapy & GPLv2 Licensing
15:22:16 <dwallacelf> #info No update at this time
15:22:30 <dwallacelf> #topic Events
15:23:16 <dwallacelf> #info DTF in Porto, Portugal next week
15:27:16 <dwallacelf> #info Call for papers for DTF in November is open now & closes on July 8th
15:29:16 <dwallacelf> #endmeeting