15:01:02 <dwallacelf> #startmeeting FD.io TSC
15:01:02 <collab-meetbot`> Meeting started Thu Jun 16 15:01:02 2022 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:02 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:02 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:01:35 <Lijian_Zhang> #info Lijian.Zhang
15:01:43 <dwallacelf> #topic Roll Call / Agenda Bashing
15:02:03 <dwallacelf> #chair dwallacelf edwarnicke morederire JoelHalpern mackonstan fan_zhang neale mgsmith valderrv vrpolak
15:02:03 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:02:03 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:02:03 <collab-meetbot`> Warning: Nick not in channel: morederire
15:02:03 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:02:03 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:02:03 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:02:03 <collab-meetbot`> Warning: Nick not in channel: neale
15:02:03 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:02:03 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:02:03 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:02:03 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith morederire neale valderrv vrpolak
15:02:31 <mackonstan> #info mackonstan
15:02:39 <Lijian_Zhang> #info Lijian.Zhang
15:02:48 <dwallacelf> #info Dave Wallace
15:03:37 <mgsmith> #info mgsmith
15:04:23 <dwallacelf> #topic GoVPP Committer Nomination
15:04:35 <mdr> #info Ray Kinsella
15:04:37 <valderrv> #info valderrv
15:04:39 <edwarnicke> #info edwarnicke
15:06:37 <JoelHalpern> #info Joel Halpermn
15:06:50 <mdr> #
15:07:24 <dwallacelf> #startvote Approve GoVPP Committer Nomination of Nathan Skrzypczak? -1,0,+1
15:07:24 <collab-meetbot`> Begin voting on: Approve GoVPP Committer Nomination of Nathan Skrzypczak? Valid vote options are -1, 0, +1.
15:07:24 <collab-meetbot`> Vote using '#vote OPTION'. Only your last vote counts.
15:07:29 <JoelHalpern> #vote +1
15:07:31 <mackonstan> #vote +1
15:07:32 <edwarnicke> #vote +1
15:07:33 <mgsmith> #vote +1
15:07:37 <dwallacelf> #vote +1
15:07:37 <Lijian_Zhang> #vote +1
15:07:53 <mdr> #vote +1
15:07:57 <dwallacelf> #endvot
15:08:07 <dwallacelf> #endvote
15:08:07 <collab-meetbot`> Voted on "Approve GoVPP Committer Nomination of Nathan Skrzypczak?" Results are
15:08:07 <collab-meetbot`> +1 (7): Lijian_Zhang, mackonstan, edwarnicke, mdr, JoelHalpern, mgsmith, dwallacelf
15:08:16 <mdr> #agreed
15:08:43 <dwallacelf> #agreed Nathan Skrzypczak approved as GoVPP Committer
15:09:03 <dwallacelf> #topic Action Items
15:10:46 <dwallacelf> #info Mellonox discussions ongoing.  June conferences are slowing down communications.
15:10:57 <dwallacelf> #action Ed: Ongoing discussion with Mellanox folks wrt. NICs
15:12:17 <dwallacelf> #info Unlikely that a FD.io mini-summit (in person) will happen this year.  Discussion tabled for Spring 2023 LFN events
15:13:19 <dwallacelf> #action Dave to upload 'make test refactoring' presentation to wiki.fd.io
15:15:58 <dwallacelf> #action Maciek: 2022 CapEx Budget proposal draft for next meeting
15:18:29 <dwallacelf> #topic infra
15:19:20 <dwallacelf> #info Emergency Maintenance appears to have fixed the gerrit / git mirror replication timeouts.
15:19:29 <dwallacelf> #info CI is running smoothly
15:22:09 <dwallacelf> #topic Scapy & GPLv2 Licensing
15:22:57 <dwallacelf> #info No progress.
15:23:14 <dwallacelf> #topic Events
15:24:17 <dwallacelf> #info November LFN DTF Call for papers is open until July 8
15:24:34 <dwallacelf> #topic #topic Website & PR
15:25:26 <dwallacelf> #info Ray has been blogging about FD.io and will push PR's to add content to the web site.
15:26:51 <dwallacelf> #topic LFN Webinars
15:27:14 <dwallacelf> #info one request outstanding.  Dave/Ray to follow up.
15:29:21 <dwallacelf> #endmeeting