15:02:23 <dwallacelf> #startmeeting FD.io TSC
15:02:23 <collab-meetbot`> Meeting started Thu Aug 11 15:02:23 2022 UTC and is due to finish in 60 minutes. The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:23 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:23 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:02:52 <Lijian_Zhang> #info Lijian Zhang
15:02:57 <mgsmith> #info mgsmith
15:03:11 <vrpolak> #info Vratko Polak.
15:03:21 <dwallacelf> #topic Roll Call / Agenda Bashing
15:03:24 <valderrv> #info valderrv
15:03:26 <dwallacelf> #info Dave Wallace
15:03:42 <dwallacelf> #topic Action Items
15:04:10 <dwallacelf> #action Ed: Ongoing discussion with Mellanox folks wrt. NICs
15:04:49 <dwallacelf> #action Dave: open a ticket to add Trex & GoVPP Github repos to the LF Insights metrics
15:05:51 <dwallacelf> #info GoVPP gerrit decommissioning ticket was opened, and gerrit govpp repo is locked
15:14:53 <dwallacelf> #topic CapEx Budget
15:15:54 <dwallacelf> #info ConnectX-6 hardware removed from Nvidia storefront
15:16:16 <dwallacelf> #info Maciek continuting to check with Vexxhost on alternative sources.
15:16:53 <dwallacelf> #info Intel Xeon Saphire Rapids also seeing delays in general availability
15:17:31 <dwallacelf> #info Same for other vendor next-gen hardware
15:17:46 <dwallacelf> #topic Infra
15:18:45 <dwallacelf> #info Snowridge hardware has arrived and testbed should be operational soon
15:19:48 <mackonstan> #info mackonstan
15:19:53 <dwallacelf> #topic Budget Planning
15:20:31 <dwallacelf> #info LF budget planning for next year is beginning now
15:20:51 <dwallacelf> #Info Cap ex budget will not be rolloed over this year as it has in the past
15:21:12 <dwallacelf> #info Cap ex budget will not be rolloed over this year as it has in the past
15:21:38 <dwallacelf> #info This years Cap Ex is 'spend or lose'
15:22:36 <JoelHalpern> #info Joel Halpern
15:24:22 <dwallacelf> #info Infra upgrade to ubuntu 22.04 progressing
15:24:41 <dwallacelf> #topic Scapy & GPLv2 Licensing
15:28:07 <dwallacelf> #info strongswan license issue discussed and under review by legal counsel
15:28:55 <dwallacelf> #info 'make test refactoring' progressing
15:29:44 <dwallacelf> #topic Events
15:30:11 <dwallacelf> #info ONE summit LF event RFP window is closed, no report yet on accepted proposals
15:33:50 <dwallacelf> #endmeeting