#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:01:11 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:04:47)
    1. mgsmith (mgsmith, 15:05:17)
    2. Brief discussion of updating TSC doc, website, with Ray's retirement and John's appointment to TSC (dwallacelf, 15:05:35)
    3. ACTION: John to email Dave a headshot & bio, Dave to push PR to github.com/fdio/site repo (dwallacelf, 15:06:18)

  2. Action Items (dwallacelf, 15:06:38)
  3. Action Items (dwallacelf, 15:07:00)
    1. ACTION: Ed: Ongoing discussion with Mellanox folks wrt. NICs (dwallacelf, 15:07:38)
    2. ACTION: Dave,Maciek to take a 1st pass at generating FD.io 2023 budget request to LF (dwallacelf, 15:07:57)

  4. Security Response Team (dwallacelf, 15:08:20)
    1. ACTION: Ed to reach out to David Jorm & Mathieu Lemay status on the membership on the SRT (dwallacelf, 15:15:58)

  5. CapEx Budget (dwallacelf, 15:16:37)
    1. Casey will provide updated instructions from Finance committee on CY2023 budget request (dwallacelf, 15:18:09)
    2. Casey reached out to Vexxhost about the SuperMicro order refund. Vexxhost reported that the SuperMicro order was completed and there is no refund. (dwallacelf, 15:21:03)
    3. Need to make a decision on this years capex spend (use or lose) and present it to Finance Committee no later than Sept 16, 2022 (dwallacelf, 15:31:14)


Meeting ended at 15:31:24 UTC (full logs).

Action items

  1. John to email Dave a headshot & bio, Dave to push PR to github.com/fdio/site repo
  2. Ed: Ongoing discussion with Mellanox folks wrt. NICs
  3. Dave,Maciek to take a 1st pass at generating FD.io 2023 budget request to LF
  4. Ed to reach out to David Jorm & Mathieu Lemay status on the membership on the SRT


People present (lines said)

  1. dwallacelf (16)
  2. collab-meetbot (13)
  3. mgsmith (1)
  4. edwarnicke (0)
  5. JoelHalpern (0)
  6. mackonstan (0)
  7. fan_zhang (0)
  8. neale (0)
  9. valderrv (0)
  10. vrpolak (0)


Generated by MeetBot 0.1.4.