#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:09 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:02:04)
    1. Joel Halpern (JoelHalpern, 15:02:09)
    2. Lijian Zhang (Lijian_Zhang, 15:02:21)
    3. Vratko Polak. (vrpolak, 15:04:00)

  2. Action Items (dwallacelf, 15:05:05)
    1. ACTION: Ed to contact David Jorm & Mathiew Lemay to find out their status on the SRT (dwallacelf, 15:05:35)
    2. mackonstan (mackonstan, 15:06:27)
    3. ACTION: Dave to create wiki page describing how contributors to VPP become a committer (dwallacelf, 15:06:35)

  3. Security Response Team (dwallacelf, 15:07:05)
  4. Infra (dwallacelf, 15:08:19)
    1. Maciek has received specs for the SuperMicro parts needed for the Saphire Rapids testbeds (dwallacelf, 15:09:22)
    2. John DG confirmed that Intel will donate the corresponding CPUs & NICs (dwallacelf, 15:10:09)
    3. ACTION: Maciek to initiate ordering process with Vexxhost (dwallacelf, 15:10:38)
    4. John DiGiglio (jbdigi, 15:11:21)
    5. Vanessa to push the Mainenance Window to November 30th to ensure full staffing during the upgrades (dwallacelf, 15:13:29)
    6. Snowridge servers are running tests for CSIT 22.10 report. Some intermittent failures being triaged. (dwallacelf, 15:14:52)
    7. Deverton servers slated to be retired after CSIT 22.10 Report is complete. (dwallacelf, 15:15:22)

  5. Scapy & GPLv2 Licensing (dwallacelf, 15:15:43)
  6. Events (dwallacelf, 15:16:36)
  7. Website & PR (dwallacelf, 15:20:19)
  8. LFN Webinars (dwallacelf, 15:21:40)
    1. CSIT Dash Series -- new telemetry and interface for trending data (dwallacelf, 15:24:55)
    2. New plugins -- strongswan, packetforge, etc (dwallacelf, 15:25:13)
    3. Linux CP is another feature generating lots of interest (dwallacelf, 15:25:37)


Meeting ended at 15:30:19 UTC (full logs).

Action items

  1. Ed to contact David Jorm & Mathiew Lemay to find out their status on the SRT
  2. Dave to create wiki page describing how contributors to VPP become a committer
  3. Maciek to initiate ordering process with Vexxhost


People present (lines said)

  1. dwallacelf (22)
  2. collab-meetbot` (13)
  3. JoelHalpern (1)
  4. Lijian_Zhang (1)
  5. valderrv (1)
  6. mackonstan (1)
  7. vrpolak (1)
  8. jbdigi (1)
  9. edwarnicke (0)
  10. fan_zhang (0)
  11. neale (0)
  12. mgsmith (0)


Generated by MeetBot 0.1.4.