#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:40 UTC (full logs).

Meeting summary

    1. Joel Halpern (JoelHalpern, 15:02:26)
    2. valderrv (valderrv, 15:02:28)
    3. edwarnicke (edwarnicke, 15:02:33)
    4. mgsmith (mgsmith, 15:02:37)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:02:59)
  2. Action Items (dwallacelf, 15:11:05)
    1. ACTION: Ed to contact David Jorm & Mathiew Lemay to find out their status on the SRT (dwallacelf, 15:12:53)
    2. ACTION: Dave to create wiki page describing how contributors to VPP become a committer (dwallacelf, 15:13:14)
    3. AGREED: Due to holidays and LFN ONE Summit / DTF, TSC Meetings on Nov 17, & Nov 24 are cancelled (dwallacelf, 15:16:35)

  3. Security Response Team (dwallacelf, 15:20:54)
    1. ACTION: Dave to send out request to FD.io projects for folks interested in joining the SRT (dwallacelf, 15:23:39)

  4. Infra (dwallacelf, 15:23:53)
  5. Scapy & GPLv2 Licensing (dwallacelf, 15:29:55)


Meeting ended at 15:31:16 UTC (full logs).

Action items

  1. Ed to contact David Jorm & Mathiew Lemay to find out their status on the SRT
  2. Dave to create wiki page describing how contributors to VPP become a committer
  3. Dave to send out request to FD.io projects for folks interested in joining the SRT


People present (lines said)

  1. collab-meetbot` (13)
  2. dwallacelf (12)
  3. JoelHalpern (1)
  4. valderrv (1)
  5. edwarnicke (1)
  6. mgsmith (1)
  7. mackonstan (0)
  8. fan_zhang (0)
  9. neale (0)
  10. vrpolak (0)


Generated by MeetBot 0.1.4.