16:00:20 <dwallacelf> #startmeeting FD.io TSC
16:00:21 <collab-meetbot> Meeting started Thu Nov 10 16:00:20 2022 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:21 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:21 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
16:00:56 <dwallacelf> #topic Roll Call / Agenda Bashing
16:01:06 <dwallacelf> #info Dave Wallace
16:01:15 <mgsmith> #info mgsmith
16:01:31 <mackonstan> #info mackonstan
16:01:48 <JDigi> #info John DiGiglio
16:02:59 <valderrv> having zoom problems, trying to join
16:04:10 <vrpolak> #info Vratko Polak.
16:04:47 <dwallacelf> #topic Action Items
16:05:09 <dwallacelf> #action Ed to contact David Jorm & Mathiew Lemay to find out their status on the SRT
16:05:28 <dwallacelf> #action Dave to create wiki page describing how contributors to VPP become a committer
16:08:40 <dwallacelf> #action Dave to update Webinar idea wiki page and reach out to VPP feature developers for webinars
16:09:07 <dwallacelf> #topic TSC Meeting Schedule
16:18:13 <dwallacelf> #agreed Move to using new PCC Meeting Scheduler / zoom sign-up facility
16:18:41 <dwallacelf> #info Casey to send out email intros of PCC prior to the December 1 TSC meeting
16:19:02 <dwallacelf> #topic TSC Budget Review
16:22:37 <dwallacelf> #topic Security Response Team
16:23:17 <dwallacelf> #topic Infra
16:24:12 <dwallacelf> #info Maciek reached out to Vexxhost for SaphireRapids Testbeds -- waiting for SuperMicro response
16:26:09 <dwallacelf> #info Casey, Kenny, Maciek & Dave discussed asset tracking and are maintaining spreadsheet in a private LFN google spreadsheet
16:26:58 <dwallacelf> #info Snowridge link stability issue addressed by Intel shipping new interface hardware
16:30:39 <dwallacelf> #topic Scapy & GPLv2 Licensing
16:32:11 <dwallacelf> #info Initial gerrit change separating non-scapy tests into ASF directory has been merged
16:32:59 <dwallacelf> #topic Infra
16:34:07 <dwallacelf> #info Vanessa gave reminder of Nov 30th Maintenance Window to do regular upgrades on Jenkins/Gerrit/Jira etc.
16:34:16 <dwallacelf> #endmeeting