16:05:35 <mgsmith> #startmeeting FD.io TSC
16:05:35 <collab-meetbot`> Meeting started Thu Dec  8 16:05:35 2022 UTC and is due to finish in 60 minutes.  The chair is mgsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:05:35 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:05:35 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
16:06:23 <mgsmith> #topic Roll Call / Agenda Bashing
16:06:25 <valderrv> #info valderrv
16:06:31 <mgsmith> #info Matt Smith
16:09:37 <JDigi> #info John DiGiglio
16:09:51 <edwarnicke> #info edwarnicke
16:09:52 <valderrv> #info Casey Cain
16:10:08 <mgsmith> #topic Action Items
16:10:38 <mgsmith> #info Ed has not followed up on security response team yet with Matthew Lemay
16:11:17 <mgsmith> #info Casey reported that End of Year review statement is due tomorrow (12/9) and asked about status
16:11:38 <mgsmith> #info nobody had status on whether that statement has been prepared. New action item for Dave since Casey reports that he knew about the requirement
16:12:57 <mgsmith> #action Ed to contact David Jorm & Mathiew Lemay to find out their status on the SRT
16:13:08 <mgsmith> #action Dave to create wiki page describing how contributors to VPP become a committer
16:13:18 <mgsmith> #action Dave to update Webinar idea wiki page and reach out to VPP feature developers for webinars
16:13:32 <mgsmith> #action Dave to clarify end of year report status
16:13:49 <mgsmith> #topic Infra
16:14:20 <mgsmith> #info standard maintenance on jenkins, gerrit yesterday (12/7)
16:17:35 <mgsmith> #info jira migrated to an ITX deployment in AWS, which should result in cost savings going forward
16:18:08 <mgsmith> #topic Scapy & GPLv2 Licensing
16:18:27 <mgsmith> #info Dave is not present to provide an update
16:18:41 <mgsmith> #topic LFN TAC/SPC/GB Updates
16:19:13 <mgsmith> #info last tac meeting for the year has occurred. next meeting will be 1/18
16:19:23 <mgsmith> #topic Events
16:21:28 <mgsmith> #topic Website & PR
16:22:17 <mgsmith> #info no updates from anyone present
16:22:18 <mgsmith> #topic LFN Webinars
16:23:42 <mgsmith> #info we need to find technical presenters to give webinars. John will seek Intel personnel.
16:23:57 <mgsmith> #topic TSC Budget Review
16:25:44 <mgsmith> #info Vanessa says we do not get "actual spend" data in the level of detail desired in order to compare to the quarterly/ytd budgets
16:30:49 <mgsmith> #endmeeting