16:00:18 <dwallacelf> #startmeeting FD.io TSC
16:00:18 <collab-meetbot`> Meeting started Thu Dec 15 16:00:18 2022 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:18 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:18 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
16:00:40 <JDigi> #info John DiGiglio
16:01:41 <dwallacelf> #topic Roll Call / Agenda Bashing
16:01:49 <dwallacelf> #info Dave Wallace
16:02:08 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan fan_zhang neale mgsmith valderrv vrpolak
16:02:08 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
16:02:08 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
16:02:08 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
16:02:08 <collab-meetbot`> Warning: Nick not in channel: mackonstan
16:02:08 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
16:02:08 <collab-meetbot`> Warning: Nick not in channel: neale
16:02:08 <collab-meetbot`> Warning: Nick not in channel: mgsmith
16:02:08 <collab-meetbot`> Warning: Nick not in channel: valderrv
16:02:08 <collab-meetbot`> Warning: Nick not in channel: vrpolak
16:02:08 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith neale valderrv vrpolak
16:02:44 <mackonstan> #info mackonstan
16:02:53 <Lijian_Zhang> #info Lijian Zhang
16:03:14 <JDigi> #info John DiGiglio
16:04:04 <dwallacelf> #topic Action Items
16:04:52 <dwallacelf> #action Ed to contact David Jorm & Mathiew Lemay to find out their status on the SRT
16:05:05 <mgsmith> #info Matt Smith
16:05:17 <dwallacelf> #action Dave to create wiki page describing how contributors to VPP become a committer
16:06:04 <dwallacelf> #action Dave to update Webinar idea wiki page and reach out to VPP feature developers for webinars
16:08:18 <dwallacelf> #topic Decommissioned Hardware
16:13:51 <dwallacelf> #info Casey to confirm what the process is per LFN asset allocation process.  TSC will vote on the specific hardware in question when the list of servers is complete.
16:14:39 <dwallacelf> #action Casey to confirm whether there is any additional process required other than TSC voting on the decommisioned hardware.
16:14:54 <dwallacelf> #topic Infra
16:15:46 <dwallacelf> #info SaphireRapids servers are in, but do not have explicit ETA for servers from Vexxhost.
16:16:19 <dwallacelf> #info Correction:  SphireRapids CPUs have arrived ^^^^
16:17:59 <dwallacelf> #info Donations of NIC hardware for SaphireRapids testbeds are in process.  Currently there appear to be delays of 100GbE NICs due to to ongoing supply chain issues.
16:26:48 <dwallacelf> #info SnowRidge pluggables arrived which appear to have fixed the interface flapping issue.
16:27:48 <dwallacelf> #topic Scapy & GPLv2 Licensing
16:28:41 <dwallacelf> #topic LFN TAC/SPC/GB Updates
16:30:06 <dwallacelf> #topic Events
16:32:19 <dwallacelf> #endmeeting