#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:01:17 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 16:01:36)
    1. Matt Smith (mgsmith, 16:01:42)
    2. valderrv (valderrv, 16:01:46)
    3. Joel Halpern (JoelHalpern, 16:01:46)

  2. Roll Call / Agenda Bashing (dwallacelf, 16:03:32)
    1. mackonstan (mackonstan, 16:03:36)
    2. JohnD (JDigi, 16:04:11)
    3. ACTION: Dave to amend SRT documents to reflect changes (dwallacelf, 16:04:35)
    4. ACTION: Dave to create wiki page describing how contributors to VPP become a committer (dwallacelf, 16:05:03)
    5. ACTION: Maciek to review the issue of customs fees etc. for donated equipment from other countries into Canada (dwallacelf, 16:07:29)

  3. Security Response Team (dwallacelf, 16:07:47)
    1. https://jira.fd.io/browse/VPP-2037 (dwallacelf, 16:08:42)

  4. PackageCloud Retention Policy (dwallacelf, 16:09:16)
    1. DIscussion on removing artifacts from packagecloud.io/fdio for unsuported releases. (dwallacelf, 16:13:08)
    2. https://github.com/edwarnicke/pkgcloud (edwarnicke, 16:22:12)
    3. AGREED: TSC recommends that the only artifacts retained on Packagecloud.io be for supported releases.  When support for a release has ended, then the artifacts in packagecloud should be removed. (dwallacelf, 16:22:27)

  5. 2023 FD.io Goals (dwallacelf, 16:23:47)
  6. Decommissioned Hardware (dwallacelf, 16:25:27)
    1. FD.io - Infrastructure refresh, part1 (covers list of equipment with serial numbers for inventory tracking): (mackonstan, 16:25:43)
    2. 1. Remove decommissioned servers from RACK 3016.12, positions u39-u45 (mackonstan, 16:25:43)
    3. 2. Add 2x SKX from stock (it was decommissioned as part of https://support.vexxhost.com/hc/en-us/requests/362405) into rack 3016.12 (mackonstan, 16:25:43)
    4. 3. Populate the RAM (DIMM) to fill-up all slots in servers s9-t24-sut1, s10-t24-tg1 (from step 2) from server s28-t26t35-tg1 (from step 1). (mackonstan, 16:25:45)
    5. 4. Remove all the non-mgmt NICs and cabling from both servers s9-t24-sut1, s10-t24-tg1 (from step 2) (mackonstan, 16:25:47)
    6. 5. Update your documentation (new name, new ip): (mackonstan, 16:25:49)
    7. https://support.vexxhost.com/hc/en-us/requests/363450 (mackonstan, 16:25:51)
    8. FD.io - Infrastructure refresh, part2 (mackonstan, 16:26:11)
    9. 1. Remove decommissioned servers from RACK 3016.9 (mackonstan, 16:26:11)
    10. 2. Remove decommissioned servers from RACK 3016.10 (mackonstan, 16:26:11)
    11. 3. Remove decommissioned servers from RACK 3016.11 (mackonstan, 16:26:13)
    12. https://support.vexxhost.com/hc/en-us/requests/363464 (mackonstan, 16:26:15)

  7. Infra (dwallacelf, 16:27:56)
    1. all SuperMicro hardware has arrived.  Intel & NVidia shipping cables for the NICs. (dwallacelf, 16:28:37)

  8. Events (dwallacelf, 16:29:54)
    1. Please register for DTF next week (dwallacelf, 16:30:29)
    2. https://community.lfnetworking.org/events/details/linux-foundation-lfn-developer-testing-forums-presents-lfn-developer-testing-forum-february-2023/ (dwallacelf, 16:31:14)

  9. Next week's meeting is cancelled due to conflict with DTF. (dwallacelf, 16:31:36)
    1. the next meeting will be on Feb 23d (dwallacelf, 16:32:33)


Meeting ended at 16:32:41 UTC (full logs).

Action items

  1. Dave to amend SRT documents to reflect changes
  2. Dave to create wiki page describing how contributors to VPP become a committer
  3. Maciek to review the issue of customs fees etc. for donated equipment from other countries into Canada


People present (lines said)

  1. dwallacelf (24)
  2. collab-meetbot` (13)
  3. mackonstan (13)
  4. mgsmith (1)
  5. valderrv (1)
  6. JoelHalpern (1)
  7. edwarnicke (1)
  8. JDigi (1)
  9. fan_zhang (0)
  10. neale (0)
  11. vrpolak (0)


Generated by MeetBot 0.1.4.