#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:00:33 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 16:02:33)
    1. valderrv (valderrv, 16:02:35)
    2. Dave Wallace (dwallacelf, 16:02:37)
    3. John DiGiglio (JDigi, 16:02:40)
    4. Lijian Zhang (Lijian_Zhang, 16:02:42)
    5. mackonstan (mackonstan, 16:04:17)
    6. Joel Halpern (JoelHalpern, 16:04:22)
    7. Matt Smith (mgsmith, 16:11:00)

  2. Action Items (dwallacelf, 16:12:27)
    1. ACTION: Dave to amend SRT documents to reflect changes (dwallacelf, 16:13:55)
    2. ACTION: Dave to create wiki page describing how contributors to VPP become a committer (dwallacelf, 16:14:07)
    3. Maciek confirmed that equipment donation custom fees are paid by recipient as normal process. (dwallacelf, 16:14:58)
    4. Cables are in flight from Nvidia & Intel and will vote on paying the customs fees when equipment arrives and the bill of lading details value of equipment. (dwallacelf, 16:17:00)

  3. Decommissioned Hardware (dwallacelf, 16:17:22)
    1. Vexxhost has moved decomissioned equipment to warehouse and is working on identifying recipients of the equipment to be donated. (dwallacelf, 16:18:03)
    2. VOTE: Voted on "Does FD.io TSC approve donation or scrapping of decomissioned hardware per Maciek's email to tsc-private@lists.fd.io?" Results are, +1: 6 (dwallacelf, 16:20:24)
    3. ACTION: Maciek to report to TSC when Vexxhost has determined which equipment has been donated or scrapped. (dwallacelf, 16:21:12)

  4. Infra (dwallacelf, 16:21:38)
    1. SaphireRapids testbed installation is in progress (dwallacelf, 16:21:58)
    2. Maciek commends Vanessa & LF-IT on the stability of the CI infrastructure during the VPP 23.02 release cycle (dwallacelf, 16:22:33)
    3. Dave also commends Vanessa & LF-IT on the smooth functioning of the CI during VPP 23.02 release (dwallacelf, 16:23:49)
    4. VPP 23.02 release occurred yesterday on schedule (dwallacelf, 16:24:43)

  5. Events (dwallacelf, 16:25:10)


Meeting ended at 16:30:44 UTC (full logs).

Action items

  1. Dave to amend SRT documents to reflect changes
  2. Dave to create wiki page describing how contributors to VPP become a committer
  3. Maciek to report to TSC when Vexxhost has determined which equipment has been donated or scrapped.


People present (lines said)

  1. dwallacelf (22)
  2. collab-meetbot` (17)
  3. JoelHalpern (2)
  4. mackonstan (2)
  5. mgsmith (2)
  6. JDigi (2)
  7. Lijian_Zhang (2)
  8. valderrv (1)
  9. edwarnicke (0)
  10. fan_zhang (0)
  11. neale (0)
  12. vrpolak (0)


Generated by MeetBot 0.1.4.