15:01:58 <dwallacelf> #startmeeting FD.io TSC
15:01:58 <collab-meetbot`> Meeting started Thu Mar 23 15:01:58 2023 UTC and is due to finish in 60 minutes. The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:58 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:58 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:02:11 <mackonstan> #info mackonsta
15:02:13 <dwallacelf> #topic Roll Call / Agenda Bashing
15:02:14 <JoelHalpern> #info Joel Halpern
15:02:15 <mackonstan> #info mackonstan
15:03:00 <dwallacelf> #info Dave Wallace
15:04:37 <JDigi> #info John DiGiglio
15:04:42 <dwallacelf> #topic Action Items
15:05:29 <dwallacelf> #action Dave to amend SRT documents to reflect changes
15:05:46 <dwallacelf> #action Dave to follow up on CVE publication
15:05:59 <dwallacelf> #action Dave to create wiki page describing how contributors to VPP become a committer
15:07:13 <dwallacelf> #info Maciek reports that 15 decomissioned servers were donated, others apparently scrapped.
15:07:47 <mackonstan> #link https://support.vexxhost.com/hc/en-us/requests/363493
15:08:38 <mackonstan> #info above link is for Vexxhost ticket: #363493, FD.io - Infrastructure refresh, part3, scope: track the donation (or disposal) of the decommissioned server hardware equipment.
15:08:42 <dwallacelf> #action Maciek to report back on the specifics of which servers were donated and/or scrapped or if there was a typo in the ticket
15:09:11 <dwallacelf> #topic Infra
15:10:01 <dwallacelf> #info Saphire Rapids status: one chassis faulty, RMA'd and verified as faulty by Super Micro
15:10:49 <dwallacelf> #info 7 other SaphireRapids are running, waiting for cable installation.
15:11:37 <dwallacelf> #info Intel & Nvidia cables have arrived, import fees required for Nvidia cables.
15:13:02 <dwallacelf> #startvote Approve payment of import fees on donated cables for SaphireRapids testbeds not to exceed $350USD? -1,0,+1
15:13:02 <collab-meetbot`> Begin voting on: Approve payment of import fees on donated cables for SaphireRapids testbeds not to exceed $350USD? Valid vote options are -1, 0, +1.
15:13:02 <collab-meetbot`> Vote using '#vote OPTION'. Only your last vote counts.
15:13:08 <JDigi> #vote +1
15:13:12 <mgsmith> #vote +1
15:13:13 <mackonstan> #vote +1
15:13:13 <dwallacelf> #vote +1
15:13:16 <JoelHalpern> #vote +1
15:13:33 <dwallacelf> #endvote
15:13:33 <collab-meetbot`> Voted on "Approve payment of import fees on donated cables for SaphireRapids testbeds not to exceed $350USD?" Results are
15:13:33 <collab-meetbot`> +1 (5): JDigi, mackonstan, JoelHalpern, dwallacelf, mgsmith
15:17:27 <dwallacelf> #topic Scapy & GPLv2 Licensing
15:17:47 <dwallacelf> #topic Events
15:18:40 <dwallacelf> #topic FD.io Webinars
15:19:45 <dwallacelf> #info CSIT team working on scrubbing documentation, thus postponing CSIT Dashboard Webinar for a month
15:20:42 <dwallacelf> #topic Website & PR
15:30:25 <dwallacelf> #action Dave to contact Robert Varga (OpenDaylight PTL) to understand how to automate SBOM for FD.io projects
15:30:42 <dwallacelf> #endmeeting