#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:01:06 UTC (full logs).

Meeting summary

    1. edwarnicke (edwarnicke, 15:01:46)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:03:14)
    1. valderrv (valderrv, 15:03:15)
    2. Dave Wallace (dwallacelf, 15:04:02)
    3. mackonstan (mackonstan, 15:04:53)
    4. Lijian Zhang (Lijian_Zhang, 15:04:54)
    5. Matt Smith (mgsmith, 15:05:23)
    6. John DiGiglio (JDigi, 15:06:41)

  2. Action Items (dwallacelf, 15:08:34)
    1. ACTION: Dave to amend SRT documents to reflect changes (dwallacelf, 15:09:35)
    2. ACTION: Dave to follow up on CVE publication (dwallacelf, 15:10:00)
    3. ACTION: Dave to create wiki page describing how contributors to VPP become a committer (dwallacelf, 15:10:18)
    4. Donated servers have all been accounted for, 5 servers held back for testing in Vexxhost lab. (dwallacelf, 15:11:38)
    5. Reference to the ticket containing the detail regarding donating equipment including s/n's - see link below (mackonstan, 15:12:46)
    6. https://support.vexxhost.com/hc/en-us/requests/363493 (mackonstan, 15:12:49)
    7. Dave investigating application of SBOM generation / publication for FD.io projects (dwallacelf, 15:20:08)

  3. Infra (dwallacelf, 15:20:50)
    1. VOTE: Voted on "Approve payment of import fees on donated Intel cables for SaphireRapids testbeds not to exceed $250CAD?" Results are, Yes: 6 (dwallacelf, 15:26:11)


Meeting ended at 15:31:11 UTC (full logs).

Action items

  1. Dave to amend SRT documents to reflect changes
  2. Dave to follow up on CVE publication
  3. Dave to create wiki page describing how contributors to VPP become a committer


People present (lines said)

  1. collab-meetbot` (22)
  2. dwallacelf (16)
  3. mackonstan (5)
  4. edwarnicke (3)
  5. Lijian_Zhang (3)
  6. JDigi (3)
  7. mgsmith (2)
  8. valderrv (1)
  9. JoelHalpern (0)
  10. fan_zhang (0)
  11. neale (0)
  12. vrpolak (0)


Generated by MeetBot 0.1.4.