#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:50 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:02:08)
    1. Dave Wallace (dwallacelf, 15:02:11)
    2. John DiGiglio (JDigi, 15:02:13)
    3. Lijian Zhang (Lijian_Zhang, 15:02:15)
    4. Matt Smith (mgsmith, 15:02:34)
    5. valderrv (valderrv, 15:02:54)
    6. Maciek Konstantynowicz (mackonstan, 15:02:59)

  2. 2023 Capital Equipment Purchase Plan (dwallacelf, 15:04:03)
    1. ACTION: Maciek to specify requirements for additional SaphireRapids servers to upgrade 'vpp-device' servers and additional CI testing. (dwallacelf, 15:10:14)
    2. VOTE: Voted on "Approve payment for import fees for cables from Intel & Nvida for SaphireRapids testbeds in the amount of $666.21 USD?" Results are, +1: 5 (dwallacelf, 15:12:24)
    3. Here is the link for current VPP on SPR (Sapphire Rapids) performance numbers vs on ICX (Icelake): 2n-spr vs 2n-icx (mackonstan, 15:12:37)
    4. https://csit.fd.io/trending/#eNrNktEOgiAYhZ-Gbtq_CWl200XmezTE32RLJSCXPX3o2n7d8rZ1AYx9h3PgDOc7ixeHtyNLMpZmTKS6DBPbnbZh6Y0B0YJWT-BRdEVhOB54pO4g-wq0iWEfF8AVoK_HXRiFdAiNtaOJOI8m5cMvHImYeiCymkN6aVHSgRBGyKObpSyvQ6rKygadfiFJwwOIq9AGIa6W_n4wM_p5Y5pPirXqnLE_qe57zt9Xl-SbtrPN9PuS_A3IKq-U (mackonstan, 15:12:40)

  3. Events (dwallacelf, 15:13:20)
    1. Heather K presented LFN OneSummit / Events schedule for 2023 (dwallacelf, 15:16:04)
    2. LFN offers support to organize regional meet up events and co-located in-person/virtual 'FD.io' event tracks for DTF and OneSummit events (dwallacelf, 15:35:10)


Meeting ended at 15:35:26 UTC (full logs).

Action items

  1. Maciek to specify requirements for additional SaphireRapids servers to upgrade 'vpp-device' servers and additional CI testing.


People present (lines said)

  1. collab-meetbot` (17)
  2. dwallacelf (13)
  3. mackonstan (4)
  4. JDigi (2)
  5. Lijian_Zhang (2)
  6. mgsmith (2)
  7. valderrv (1)
  8. edwarnicke (0)
  9. JoelHalpern (0)
  10. fan_zhang (0)
  11. neale (0)
  12. vrpolak (0)


Generated by MeetBot 0.1.4.