15:01:16 <dwallacelf> #startmeeting FD.io TSC
15:01:16 <collab-meetbot`> Meeting started Thu Apr 13 15:01:16 2023 UTC and is due to finish in 60 minutes. The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:16 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:16 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:02:38 <JDigi> #info John DiGiglio
15:03:11 <dwallacelf> #topic Roll Call / Agenda Bashing
15:03:16 <dwallacelf> #info Dave Wallace
15:03:18 <mgsmith> #info Matt Smith
15:03:20 <edwarnicke> #info edwarnicke
15:03:25 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan fan_zhang neale mgsmith valderrv vrpolak
15:03:25 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:03:25 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:03:25 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:03:25 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:03:25 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:03:25 <collab-meetbot`> Warning: Nick not in channel: neale
15:03:25 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:03:25 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:03:25 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:03:25 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith neale valderrv vrpolak
15:03:52 <JoelHalpern> #info Joel Halpern
15:04:03 <valderrv> #info valderrv
15:04:37 <dwallacelf> #topic Action Items
15:10:58 <dwallacelf> #action Dave to amend SRT documents to reflect changes
15:11:11 <dwallacelf> #action Dave to create wiki page describing how contributors to VPP become a committer
15:11:36 <dwallacelf> #info CVE information for CVE-2022-46397 have been published
15:11:47 <dwallacelf> #link https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-46397
15:12:14 <dwallacelf> #topic Infra
15:15:24 <dwallacelf> #topic 2023 Capital Equipment Purchase Plan
15:16:01 <dwallacelf> #info 2023 part-1: add 4 x Xeon SPR 4RU servers for 2 x 1n-spr vpp_device testbeds and 2 x TG-TRex servers
15:17:13 <dwallacelf> #info Expected cost $36.4k (4 x $9.1k) for SuperMicro barebone servers with memory and disks.
15:18:15 <dwallacelf> #info SPR processors to be donated by Intel - specific SKUs TBC with Intel team.
15:19:25 <dwallacelf> #info NICs and cables - Maciek/Peter need to review what is in inventory & add any new requirements to the request
15:20:44 <dwallacelf> #info 2023 part-2: add 2 x 3n-ICXD performance testbeds
15:21:42 <dwallacelf> #info Expected cost TBC (used to be $5k per SuperMicro unit) or $20k total
15:22:19 <dwallacelf> #info Intel to donate CPUs
15:23:07 <dwallacelf> #info Nics & cable TBD
15:30:40 <dwallacelf> #info Dave volunteered to attend DTF scheduling committee meetings
15:31:38 <dwallacelf> #endmeeting