#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:01:30 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:01:44)
    1. John DiGiglio (JDigi, 15:01:53)
    2. Dave Wallace (dwallacelf, 15:02:32)
    3. Vratko Polak. (vrpolak, 15:02:53)
    4. Matt Smith (mgsmith, 15:02:57)
    5. Maciek Konstantynowicz (mackonstan, 15:03:44)
    6. Joel Halpern (JoelHalpern, 15:04:31)
    7. edwarnicke (edwarnicke, 15:06:11)

  2. Action Items (dwallacelf, 15:06:39)
    1. ACTION: Dave to amend SRT documents to reflect changes (dwallacelf, 15:06:43)
    2. ACTION: Dave to create wiki page describing how contributors to VPP become a committer (dwallacelf, 15:06:56)

  3. 2023 Capital Equipment Purchase Plan (dwallacelf, 15:07:58)
    1. 2023 part-1 request for quote from Vexxhost is in process (dwallacelf, 15:08:28)
    2. 2023 part-2 discussion under way to identify correct SKUs / server configuration (dwallacelf, 15:09:33)

  4. Infra (dwallacelf, 15:09:53)
    1. SPR hardware is still being onboarded (dwallacelf, 15:10:16)
    2. MLX connectX-7 issue with T-Rex is being resolved (dwallacelf, 15:10:56)

  5. Scapy & GPLv2 Licensing (dwallacelf, 15:12:43)
  6. Events (dwallacelf, 15:13:33)
    1. DTF is June 6-8, suggestions for topics include strongswan/vpp plugins, CSIT dashboard (dwallacelf, 15:23:40)

  7. Website & PR (dwallacelf, 15:24:17)
    1. PR#139 updates main page with new users.  Will merge after addressing comments. (dwallacelf, 15:27:30)


Meeting ended at 15:27:40 UTC (full logs).

Action items

  1. Dave to amend SRT documents to reflect changes
  2. Dave to create wiki page describing how contributors to VPP become a committer


People present (lines said)

  1. dwallacelf (19)
  2. collab-meetbot` (13)
  3. JDigi (1)
  4. vrpolak (1)
  5. mgsmith (1)
  6. mackonstan (1)
  7. JoelHalpern (1)
  8. edwarnicke (1)
  9. fan_zhang (0)
  10. neale (0)
  11. valderrv (0)


Generated by MeetBot 0.1.4.