15:03:38 <dwallacelf> #startmeeting FD.io TSC
15:03:38 <collab-meetbot> Meeting started Thu Apr 27 15:03:38 2023 UTC and is due to finish in 60 minutes. The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:38 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:38 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:05:19 <Lijian_Zhang> #info Lijian Zhang
15:07:04 <mgsmith> #info Matt Smith
15:07:49 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan fan_zhang neale mgsmith valderrv vrpolak
15:07:49 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:07:49 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:07:49 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:07:49 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:07:49 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:07:49 <collab-meetbot> Warning: Nick not in channel: neale
15:07:49 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:07:49 <collab-meetbot> Warning: Nick not in channel: valderrv
15:07:49 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:07:49 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith neale valderrv vrpolak
15:07:54 <valderrv> #info valderrv
15:08:01 <JDigi> #info John DiGiglio
15:08:02 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:08:07 <Lijian_Zhang> #info Lijian Zhang
15:08:10 <dwallacelf> #topic Action Items
15:08:13 <JoelHalpern> #info Joel Halpern
15:08:52 <dwallacelf> #topic Action Items
15:08:57 <dwallacelf> #action Dave to amend SRT documents to reflect changes
15:09:09 <dwallacelf> #action Dave to create wiki page describing how contributors to VPP become a committer
15:09:24 <dwallacelf> #topic Archive FD.io Projects
15:11:03 <dwallacelf> #startvote Approve archiving of the FD.io TLDK project? -1,0,+1
15:11:03 <collab-meetbot> Begin voting on: Approve archiving of the FD.io TLDK project? Valid vote options are -1, 0, +1.
15:11:03 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
15:11:12 <JDigi> #vote +1
15:11:13 <mgsmith> #vote +1
15:11:23 <dwallacelf> #vote +1
15:11:23 <Lijian_Zhang> #vote +1
15:11:27 <JoelHalpern> #vote +1
15:11:53 <dwallacelf> #endvote
15:11:53 <collab-meetbot> Voted on "Approve archiving of the FD.io TLDK project?" Results are
15:11:53 <collab-meetbot> +1 (5): dwallacelf, mgsmith, JoelHalpern, Lijian_Zhang, JDigi
15:12:10 <dwallacelf> #action Dave to open an LF-IT to archive TLDK
15:21:00 <vrpolak> #info On SPR quote request: Still waiting for Vexxhost.
15:21:57 <dwallacelf> #topic 2023 Capital Equipment Purchase Plan
15:22:50 <dwallacelf> #topic Infra
15:25:09 <dwallacelf> #info Jenkins Nomad plugin upgrade to be coordinated with Vanessa, Dave, & Peter to test on sandbox and then deploy it in production
15:34:18 <dwallacelf> #endmeeting