#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:01:36 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:01:43)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:02:08)
    1. Joel Halpern (JoelHalpern, 15:02:09)
    2. valderrv (valderrv, 15:02:14)
    3. Matt Smith (mgsmith, 15:02:16)
    4. John DiGiglio (JDigi, 15:02:37)
    5. TSC members to review presentation to GB (May 17th 6:30am PDT) (dwallacelf, 15:06:11)

  2. Action Items (dwallacelf, 15:06:27)
    1. ACTION: Dave to amend SRT documents to reflect changes (dwallacelf, 15:06:56)
    2. ACTION: Dave to create wiki page describing how contributors to VPP become a committer (dwallacelf, 15:07:11)

  3. Archive FD.io Projects (dwallacelf, 15:07:29)
    1. John to discuss VSAP project status with Ping (dwallacelf, 15:08:10)

  4. 2023 Capital Equipment Purchase Plan (dwallacelf, 15:08:25)
    1. Issue with SuperMicro shipping motherboards without cpus.  John to reach out to local supermicro rep. (dwallacelf, 15:11:17)
    2. IceLake-D server configuration still TBD (dwallacelf, 15:11:42)

  5. Infra (dwallacelf, 15:12:00)
    1. Upgrade of JJB version & global jjb upgrade in testing and patch scheduled to be merged on Monday. (dwallacelf, 15:13:01)
    2. Vanessa to send out notification of upgrade to jjb (dwallacelf, 15:13:52)
    3. Vanessa requested notification when Dave/Peter ready to upgrade Jenkins Nomad Plugin (dwallacelf, 15:15:15)
    4. Vanessa to upgrade sandbox next week for testing unless Peter indicates an issue (dwallacelf, 15:18:54)
    5. ACTION: Dave to report back on TRex release schedule / DPDK support / ConnectX-7 (dwallacelf, 15:21:15)
    6. ACTION: Dave to find out if TRex is FD.io project and report back (dwallacelf, 15:25:30)

  6. Events (dwallacelf, 15:26:13)
    1. Project proposals due by May 18th (dwallacelf, 15:29:35)


Meeting ended at 15:30:56 UTC (full logs).

Action items

  1. Dave to amend SRT documents to reflect changes
  2. Dave to create wiki page describing how contributors to VPP become a committer
  3. Dave to report back on TRex release schedule / DPDK support / ConnectX-7
  4. Dave to find out if TRex is FD.io project and report back


People present (lines said)

  1. dwallacelf (22)
  2. collab-meetbot (13)
  3. vrpolak (1)
  4. JoelHalpern (1)
  5. valderrv (1)
  6. mgsmith (1)
  7. JDigi (1)
  8. edwarnicke (0)
  9. mackonstan (0)
  10. fan_zhang (0)
  11. neale (0)


Generated by MeetBot 0.1.4.