#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:39 UTC (full logs).

Meeting summary

    1. John DiGiglio (JDigi, 15:01:52)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:02:20)
    1. valderrv (valderrv, 15:02:24)
    2. Matt Smith (mgsmith, 15:02:34)
    3. Vratko Polak. (vrpolak, 15:02:45)
    4. Lijian Zhang (Lijian_Zhang, 15:03:07)

  2. Action Items (dwallacelf, 15:03:31)
    1. ACTION: Dave to amend SRT documents to reflect changes (dwallacelf, 15:04:10)
    2. ACTION: Dave to report back on TRex release schedule / DPDK support / ConnectX-7 (dwallacelf, 15:05:19)
    3. ACTION: Dave to find out if TRex is FD.io project and report back (dwallacelf, 15:05:45)
    4. SaphireRapids server order is blocked by SuperMicro (dwallacelf, 15:07:58)
    5. Srikant is reaching out to SuperMicro to get the order unblocked (dwallacelf, 15:08:40)
    6. John reporting that the plan of record is still the right action (dwallacelf, 15:09:07)
    7. IceLake-D specifications for testbeds still waiting for confirmation by Intel for detailed SKUs to be ordered (dwallacelf, 15:09:42)

  3. Infra (dwallacelf, 15:10:16)
    1. all testbeds are operational and SaphireRapids deployment will be available for 23.06 release (dwallacelf, 15:10:56)

  4. Archive FD.io Projects (dwallacelf, 15:11:02)
    1. mackonstan (mackonstan, 15:11:04)
    2. John still discussing VSAP project plans with Ping (dwallacelf, 15:11:49)
    3. By my count, CSIT had 156 commits between the point rls2210 branch was cut from master and the point rls2302 was cut, but since the there were 83 more commits added to rls2302 branch, so I guess the correct number of CSIT commits to report for 2302 release is 239. (vrpolak, 15:26:59)


Meeting ended at 15:38:44 UTC (full logs).

Action items

  1. Dave to amend SRT documents to reflect changes
  2. Dave to report back on TRex release schedule / DPDK support / ConnectX-7
  3. Dave to find out if TRex is FD.io project and report back


People present (lines said)

  1. dwallacelf (20)
  2. collab-meetbot (13)
  3. vrpolak (2)
  4. JDigi (1)
  5. valderrv (1)
  6. mgsmith (1)
  7. mackonstan (1)
  8. Lijian_Zhang (1)
  9. edwarnicke (0)
  10. JoelHalpern (0)
  11. fan_zhang (0)
  12. neale (0)


Generated by MeetBot 0.1.4.