15:00:15 <dwallacelf> #startmeeting FD.io TSC
15:00:15 <collab-meetbot> Meeting started Thu Jun 1 15:00:15 2023 UTC and is due to finish in 60 minutes. The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:15 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:15 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:00:34 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:01:13 <dwallacelf> #topic Roll Call / Agenda Bashing
15:01:21 <mgsmith> #info Matt Smith
15:01:28 <valderrv> #info valderrv
15:02:08 <JeffShaw> #info Jeff Shaw proxy for John DiGiglio
15:02:09 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan fan_zhang neale mgsmith valderrv vrpolak
15:02:09 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:02:09 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:02:09 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:02:09 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:02:09 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:02:09 <collab-meetbot> Warning: Nick not in channel: neale
15:02:09 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:02:09 <collab-meetbot> Warning: Nick not in channel: valderrv
15:02:09 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:02:09 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith neale valderrv vrpolak
15:05:27 <dwallacelf> #action Invite Intern to TSC meetings
15:07:56 <dwallacelf> #topic Action Items
15:08:10 <dwallacelf> #action Dave to amend SRT documents to reflect changes
15:08:21 <dwallacelf> #action Dave to find out if TRex is FD.io project and report back
15:08:38 <JoelHalpern> #info Joel Halpern
15:08:41 <dwallacelf> #topic VPP Project Committer Nomination
15:10:06 <dwallacelf> #startvote Does the FD.io TSC approve Mohammed Hawari as a VPP Committer? -1,0,+1
15:10:06 <collab-meetbot> Begin voting on: Does the FD.io TSC approve Mohammed Hawari as a VPP Committer? Valid vote options are -1, 0, +1.
15:10:06 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
15:10:14 <mgsmith> #vote +1
15:10:17 <vrpolak> #vote +1
15:10:17 <dwallacelf> #vote +1
15:10:18 <JeffShaw> #vote +1
15:10:19 <JoelHalpern> #vote +1
15:10:19 <edwarnicke> #vote +1
15:10:41 <dwallacelf> #endvote
15:10:41 <collab-meetbot> Voted on "Does the FD.io TSC approve Mohammed Hawari as a VPP Committer?" Results are
15:10:41 <collab-meetbot> +1 (6): dwallacelf, mgsmith, JoelHalpern, JeffShaw, edwarnicke, vrpolak
15:10:53 <valderrv> https://docs.releng.linuxfoundation.org/en/latest/committer-management.html
15:11:16 <dwallacelf> #topic 2023 Capital Equipment Purchase Plan
15:13:37 <dwallacelf> #info Jeff looking into the appropriate Saphire Rapids SKU for shipping CPUs to SuperMicro. Once that plan is finalized, SuperMicro to generate the quote for the systems.
15:16:30 <dwallacelf> #info Waiting for ICX-D quote from SuperMicro
15:18:12 <dwallacelf> #topic Infra
15:19:36 <dwallacelf> #topic Events
15:22:05 <dwallacelf> #link https://teamup.com/ksgw6qzqcmg9zbzsfq?date=2023-06-06&view=md3
15:23:29 <dwallacelf> #info Next week's TSC meeting cancelled to due to conflict with D&TF
15:25:40 <dwallacelf> #topic FD.io Webinars
15:32:08 <dwallacelf> #endmeeting