15:00:57 <dwallacelf> #startmeeting FD.io TSC
15:00:57 <collab-meetbot> Meeting started Thu Jun 15 15:00:57 2023 UTC and is due to finish in 60 minutes. The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:57 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:57 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:02:08 <JDigi> #info John DiGiglio
15:02:11 <dwallacelf> #topic Roll Call / Agenda Bashing
15:02:13 <valderrv> #info valderrv
15:02:15 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:02:25 <JDigi> #info John DiGiglio
15:02:29 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan fan_zhang neale mgsmith valderrv vrpolak
15:02:29 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:02:29 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:02:29 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:02:29 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:02:29 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:02:29 <collab-meetbot> Warning: Nick not in channel: neale
15:02:29 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:02:29 <collab-meetbot> Warning: Nick not in channel: valderrv
15:02:29 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:02:29 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith neale valderrv vrpolak
15:03:03 <Lijian_Zhang> #info Lijian Zhang
15:05:01 <dwallacelf> #topic Action Items
15:05:39 <dwallacelf> #action Dave to amend SRT documents to reflect changes
15:05:52 <dwallacelf> #action Dave to find out if TRex is FD.io project and report back
15:06:09 <dwallacelf> #topic 2023 Capital Equipment Purchase Plan
15:10:23 <dwallacelf> #info Intel shipped CPUs to SuperMicro. Vexxhost sent invoice. Will vote next week after LFN Finance reviews it.
15:10:54 <dwallacelf> #topic New Technology
15:19:27 <dwallacelf> #action Lijian to reach out to connect us to NVidia Grace CPU (Arm Neoverse v2) contacts to investigate adding equipment to CSIT performance testing
15:19:38 <dwallacelf> #topic Infra
15:23:33 <dwallacelf> #info Some minor issues with Saphire Rapids testbed setup, but results being generated for CSIT 23.06 Release report
15:23:46 <dwallacelf> #topic Events
15:25:45 <dwallacelf> #info LFN D&TF forum events went very well. Presentations & recordings are available on the lfnetworking wiki page
15:26:43 <dwallacelf> #link https://wiki.lfnetworking.org/display/LN/2023-06+LFN+Developer+Event+Topics+June#id-202306LFNDeveloperEventTopicsJune-FD.ioTopics
15:29:22 <dwallacelf> #endmeeting