15:00:12 <dwallacelf> #startmeeting FD.io TSC
15:00:12 <collab-meetbot> Meeting started Thu Jun 22 15:00:12 2023 UTC and is due to finish in 60 minutes. The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:12 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:12 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:00:40 <dwallacelf> #topic Roll Call / Agenda Bashing
15:00:53 <JoelHalpern> #info Joel Halpern
15:00:56 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan fan_zhang neale mgsmith valderrv vrpolak
15:00:56 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:00:56 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:00:56 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:00:56 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:00:56 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:00:56 <collab-meetbot> Warning: Nick not in channel: neale
15:00:56 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:00:56 <collab-meetbot> Warning: Nick not in channel: valderrv
15:00:56 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:00:56 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith neale valderrv vrpolak
15:00:59 <mgsmith> #info Matt Smith
15:01:04 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:03:10 <JDigi> #info John DiGiglio
15:03:46 <Lijian_Zhang> #info Lijian Zhang
15:05:03 <dwallacelf> #topic Action Items
15:05:26 <dwallacelf> #action Dave to amend SRT documents to reflect changes
15:06:29 <dwallacelf> #action Dave to find out if TRex is FD.io project and report back
15:09:25 <dwallacelf> #action Tina to reach out to contacts at NVidia wrt. adding Grace CPU to CSIT Performance testing
15:10:07 <dwallacelf> #topic 2023 Capital Equipment Purchase Plan
15:11:29 <edwarnicke> #info edwarnicke
15:11:49 <dwallacelf> #startvote Does the FD.io TSC approve the purchase order from Vexxhost for 4 SaphireRapids servers gated by approval from LFN Finance? -1,0,+1
15:11:49 <collab-meetbot> Begin voting on: Does the FD.io TSC approve the purchase order from Vexxhost for 4 SaphireRapids servers gated by approval from LFN Finance? Valid vote options are -1, 0, +1.
15:11:49 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
15:11:55 <vrpolak> #vote +1
15:12:00 <edwarnicke> #vote +1
15:12:01 <mgsmith> #vote +1
15:12:01 <dwallacelf> #vote +1
15:12:05 <JDigi> #vote +1
15:12:08 <Lijian_Zhang> #vote +1
15:12:30 <JoelHalpern> #vote +1
15:12:41 <dwallacelf> #endvote
15:12:41 <collab-meetbot> Voted on "Does the FD.io TSC approve the purchase order from Vexxhost for 4 SaphireRapids servers gated by approval from LFN Finance?" Results are
15:12:41 <collab-meetbot> +1 (7): dwallacelf, JDigi, mgsmith, JoelHalpern, edwarnicke, Lijian_Zhang, vrpolak
15:16:34 <dwallacelf> #info Intel has confirmed details of Icelake-D server specs & Maciek to request quote from Vexxhost
15:16:51 <dwallacelf> #topic Infra
15:22:40 <dwallacelf> #info Tina proposed to upgrade 2 vpp-device TX2 servers with a Ampere Altra servers
15:23:17 <dwallacelf> #action Dave to investigate acquisition of Ampere Altra servers for vpp-device testbed
15:26:29 <dwallacelf> #topic Website & PR
15:27:25 <dwallacelf> #info Simran working on PR updates to FD.io main site & usability issues for CSIT dashboard
15:28:28 <dwallacelf> #topic Move to LFN meeting tool for TSC meetings
15:30:12 <dwallacelf> #info Casey to delete current google calendar invite and add the TSC meeting to the LFX meeting tool.
15:41:14 <dwallacelf> #endmeeting