#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:02:50 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:03:14)
    1. Vratko Polak. (vrpolak, 15:03:17)
    2. Lijian Zhang (Lijian_Zhang, 15:03:17)
    3. Joel Halpern (JoelHalpern, 15:03:24)
    4. John DiGiglio (JDigi, 15:04:55)
    5. Maciek Konstantynowicz (mackonstan, 15:05:35)

  2. Action Items (dwallacelf, 15:08:25)
    1. ACTION: Dave to amend SRT documents to reflect changes (dwallacelf, 15:09:10)
    2. ACTION: Dave to find out if TRex is FD.io project and report back (dwallacelf, 15:09:38)

  3. 2023 Capital Equipment Purchase Plan (dwallacelf, 15:13:58)
    1. ACTION: Casey to find out what the actual approved CY2023 CapEx budget figures are for FD.io (dwallacelf, 15:21:12)
    2. ACTION: Dave to review Ampere Altra vpp-device replacement with CSIT team (dwallacelf, 15:26:57)
    3. ACTION: Maciek to request quote from Vexxhost on IceLake-D servers (dwallacelf, 15:27:33)

  4. New Technology (dwallacelf, 15:27:51)
    1. Tina forwarded request for contacts with Grace CPU account team.  Dave is waiting for a repsonse from NVidia (dwallacelf, 15:28:26)


Meeting ended at 15:32:05 UTC (full logs).

Action items

  1. Dave to amend SRT documents to reflect changes
  2. Dave to find out if TRex is FD.io project and report back
  3. Casey to find out what the actual approved CY2023 CapEx budget figures are for FD.io
  4. Dave to review Ampere Altra vpp-device replacement with CSIT team
  5. Maciek to request quote from Vexxhost on IceLake-D servers


People present (lines said)

  1. dwallacelf (13)
  2. collab-meetbot` (13)
  3. JoelHalpern (1)
  4. mackonstan (1)
  5. vrpolak (1)
  6. Lijian_Zhang (1)
  7. JDigi (1)
  8. edwarnicke (0)
  9. fan_zhang (0)
  10. neale (0)
  11. mgsmith (0)
  12. valderrv (0)


Generated by MeetBot 0.1.4.