15:00:36 <dwallacelf> #startmeeting FD.io TSC
15:00:36 <collab-meetbot`> Meeting started Thu Jul 6 15:00:36 2023 UTC and is due to finish in 60 minutes. The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:36 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:36 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:02:19 <dwallacelf> #topic Roll Call / Agenda Bashing
15:02:28 <JDigi> #info John DiGiglio
15:02:34 <JoelHalpern> #info Joel Halpern
15:02:39 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan fan_zhang neale mgsmith valderrv vrpolak
15:02:39 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:02:39 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:02:39 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:02:39 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:02:39 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:02:39 <collab-meetbot`> Warning: Nick not in channel: neale
15:02:39 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:02:39 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:02:39 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:02:39 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith neale valderrv vrpolak
15:02:40 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:03:35 <dwallacelf> #topic Action Items
15:04:01 <dwallacelf> #action Dave to amend SRT documents to reflect changes
15:04:24 <dwallacelf> #action Dave to find out if TRex is FD.io project and report back
15:05:00 <mgsmith> #info Matt Smith
15:08:34 <dwallacelf> #info Casey discovered that the approved budget is not publicly available
15:10:57 <dwallacelf> #action Dave to review Ampere Altra vpp-device replacement with CSIT team
15:17:32 <dwallacelf> #topic 2023 Capital Equipment Purchase Plan
15:18:07 <dwallacelf> #info Dave sent request to Vexxhost for IceLake-D servers.
15:18:27 <dwallacelf> #topic New Technology
15:19:01 <dwallacelf> #info Dave waiting to hear from NVidia Grace CPU account team
15:19:14 <dwallacelf> #topic Infra
15:20:38 <dwallacelf> #info Vratko reporting snowridge servers are still not accessible. Peter is working with Vexxhost to identify the issue.
15:20:55 <dwallacelf> #topic Events
15:21:43 <dwallacelf> #info November 13-16 D&TF is in Budapest will be in person
15:22:01 <dwallacelf> #info DPDK summit in Ireland Sept 12-13th
15:27:55 <dwallacelf> #info Dave to schedule FD.io Techinical Working Stream with StrongSwan PTL to discuss StrongSwan VPP Plugin integration testing & development
15:30:40 <dwallacelf> #endmeeting