15:01:23 <dwallacelf> #startmeeting FD.io TSC
15:01:23 <collab-meetbot`> Meeting started Thu Jul 13 15:01:23 2023 UTC and is due to finish in 60 minutes. The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:23 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:23 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:02:28 <dwallacelf> #topic Roll Call / Agenda Bashing
15:02:29 <JoelHalpern> #info Joel Halpern
15:02:37 <mgsmith> #info Matt Smith
15:02:41 <JDigi> #info John DiGiglio
15:03:28 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:03:55 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan fan_zhang neale mgsmith valderrv vrpolak
15:03:55 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:03:55 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:03:55 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:03:55 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:03:55 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:03:55 <collab-meetbot`> Warning: Nick not in channel: neale
15:03:55 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:03:55 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:03:55 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:03:55 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith neale valderrv vrpolak
15:04:08 <dwallacelf> #topic Action Items
15:04:24 <dwallacelf> #action Dave to amend SRT documents to reflect changes
15:04:45 <dwallacelf> #action Dave to find out if TRex is FD.io project and report back
15:06:36 <dwallacelf> #action Dave to request quote from Vexxhost for 2 Ampere Altra servers to replace vpp-device ThunderX2 servers
15:06:54 <dwallacelf> #topic 2023 Capital Equipment Purchase Plan
15:08:00 <edwarnicke> #info edwarnicke
15:10:07 <dwallacelf> #info Invoice for SaphireRapids order approved for payment by LFN Finance
15:17:26 <dwallacelf> #startvote FD.io TSC approves order of 4 Xeon IceLake-D servers for CSIT perf lab per Vexxhost quote not to exceed $21k USD? -1,0,+1
15:17:26 <collab-meetbot`> Begin voting on: FD.io TSC approves order of 4 Xeon IceLake-D servers for CSIT perf lab per Vexxhost quote not to exceed $21k USD? Valid vote options are -1, 0, +1.
15:17:26 <collab-meetbot`> Vote using '#vote OPTION'. Only your last vote counts.
15:17:28 <JoelHalpern> #vote +1
15:17:31 <vrpolak> #vote +1
15:17:32 <dwallacelf> #vote +1
15:17:36 <mgsmith> #vote +1
15:17:37 <edwarnicke> #vote +1
15:17:38 <JDigi> #vote +1
15:17:53 <dwallacelf> #endvote
15:17:54 <collab-meetbot`> Voted on "FD.io TSC approves order of 4 Xeon IceLake-D servers for CSIT perf lab per Vexxhost quote not to exceed $21k USD?" Results are
15:17:54 <collab-meetbot`> +1 (6): JoelHalpern, JDigi, edwarnicke, vrpolak, dwallacelf, mgsmith
15:20:27 <dwallacelf> #topic New Technology
15:20:41 <dwallacelf> #info Dave waiting for contact from Nvidia Grace CPU account team
15:20:54 <dwallacelf> #topic Infra
15:31:22 <dwallacelf> #endmeeting