15:00:12 <dwallacelf> #startmeeting FD.io TSC
15:00:12 <collab-meetbot> Meeting started Thu Jul 20 15:00:12 2023 UTC and is due to finish in 60 minutes. The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:12 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:12 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:01:23 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:01:50 <dwallacelf> #topic Roll Call / Agenda Bashing
15:01:54 <dwallacelf> #info Dave Wallace
15:01:54 <JoelHalpern> #info Joel Halpern
15:01:54 <mgsmith> #info Matt Smith
15:01:55 <Lijian_Zhang> #info Lijian Zhang
15:02:14 <JDigi> #info John DiGiglio
15:02:22 <dwallacelf> #topic Action Items
15:02:47 <dwallacelf> #action Dave to amend SRT documents to reflect changes
15:03:02 <dwallacelf> #action Dave to find out if TRex is FD.io project and report back
15:03:31 <dwallacelf> #topic 2023 Capital Equipment Purchase Plan
15:05:23 <dwallacelf> #info Part 1 is complete, now waiting for ETA of Saphire Rapids servers
15:05:44 <dwallacelf> #info Part 2 is waiting for approval from LFN Finance for IceLake-D servers
15:05:58 <dwallacelf> #info Part 3 is waiting for quote from Vexxhost
15:06:18 <dwallacelf> #topic New Technology
15:07:21 <dwallacelf> #action John D to report back on CY2024 Intel CPU upgrades
15:09:20 <dwallacelf> #info Still waiting for NVidia Grace CPU account team to let us know whether they are interested in FD.io donation
15:12:05 <JoelHalpern> Sorry, had to run for another meeting.
15:14:57 <dwallacelf> #topic Infra
15:21:50 <dwallacelf> #info Jenkins Nomad upgrade plugins pre-requisites being deployed now. Then will schedule an upgrade.
15:22:30 <dwallacelf> #info Dave working on moving some CI jobs to github actions
15:22:49 <dwallacelf> #topic Events
15:31:31 <valderrv> @info valderrv
15:32:42 <dwallacelf> #info Dave led FD.io TWS session on Strongswan-VPP plugin integration testing. All parties interested in moving forward but little resources available.
15:32:58 <dwallacelf> #endmeeting