#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:25 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:00:39)
    1. Dave Wallace (dwallacelf, 15:01:52)
    2. John DiGiglio (JDigi, 15:02:17)
    3. edwarnicke (edwarnicke, 15:02:38)
    4. Vratko Polak. (vrpolak, 15:02:39)

  2. Action Items (dwallacelf, 15:03:40)
    1. Maciek Konstantynowicz (mackonstan) (mackonstan, 15:03:54)
    2. Dave completed action items -> TRex is not a FD.io project & Security Docs update (dwallacelf, 15:05:58)
    3. ACTION: John D to report back on CY2024 Intel CPU upgrades (dwallacelf, 15:06:19)

  3. New CSIT Report Format (dwallacelf, 15:07:52)
    1. Maciek discussing changes to CSIT report format (dwallacelf, 15:09:01)
    2. https://csit.fd.io/cdocs/release_notes/current/ (dwallacelf, 15:09:13)

  4. Infra (dwallacelf, 15:14:40)
    1. CSIT team working with Intel devs on Saphire Rapids technology issues (dwallacelf, 15:15:09)
    2. Upgrade to Jenkins/Nomad plugin & prerequisites to be deployed on Jenkins Sandbox next week by Vanessa (dwallacelf, 15:17:49)

  5. Vulnerability Management Doc Updates (dwallacelf, 15:18:03)
  6. Vulnerability Management Doc Updates (dwallacelf, 15:19:31)
    1. https://wiki.fd.io/view/TSC:Vulnerability_Management_v2 (dwallacelf, 15:19:43)
    2. https://wiki.fd.io/index.php?title=TSC%3AVulnerability_Management_v2&diff=12337&oldid=12329 (dwallacelf, 15:20:16)

  7. Website & PR (dwallacelf, 15:20:48)
    1. Next week's TSC meeting (August 3, 2023) is cancelled.  The next TSC meeting will be on Thursday August 10, 2023. (dwallacelf, 15:25:31)


Meeting ended at 15:25:38 UTC (full logs).

Action items

  1. John D to report back on CY2024 Intel CPU upgrades


People present (lines said)

  1. dwallacelf (20)
  2. collab-meetbot (11)
  3. edwarnicke (1)
  4. mackonstan (1)
  5. vrpolak (1)
  6. JDigi (1)
  7. JoelHalpern (0)
  8. mgsmith (0)
  9. valderrv (0)


Generated by MeetBot 0.1.4.