15:00:30 <dwallacelf> #startmeeting FD.io TSC
15:00:31 <collab-meetbot`> Meeting started Thu Aug 10 15:00:30 2023 UTC and is due to finish in 60 minutes. The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:31 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:31 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:03:53 <dwallacelf> #topic Roll Call / Agenda Bashing
15:03:56 <valderrv> #info valderrv
15:04:07 <Lijian_Zhang> #info Lijian Zhang
15:04:08 <JDigi> #info John DiGiglio
15:04:08 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak
15:04:08 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:04:08 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:04:08 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:04:08 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:04:08 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:04:08 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:04:08 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:04:08 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke mackonstan mgsmith valderrv vrpolak
15:04:57 <dwallacelf> #topic Action Items
15:05:00 <mgsmith> #info Matt Smith
15:05:09 <JoelHalpern> #info Joel Halpern
15:05:48 <dwallacelf> #action John D to report back on CY2024 Intel CPU upgrades
15:06:54 <dwallacelf> #topic Archive FD.io Projects
15:07:22 <edwarnicke> #info edwarnicke
15:07:51 <dwallacelf> #startvote Does the FD.io TSC approve the archival of the TRex project? -1,0,+1
15:07:51 <collab-meetbot`> Begin voting on: Does the FD.io TSC approve the archival of the TRex project? Valid vote options are -1, 0, +1.
15:07:51 <collab-meetbot`> Vote using '#vote OPTION'. Only your last vote counts.
15:07:58 <JoelHalpern> #vote +1
15:07:58 <edwarnicke> #vote +1
15:08:03 <mgsmith> #vote +1
15:08:03 <dwallacelf> #vote +1
15:08:04 <Lijian_Zhang> #vote +1
15:08:05 <JDigi> #vote +1
15:08:17 <dwallacelf> #endvote
15:08:17 <collab-meetbot`> Voted on "Does the FD.io TSC approve the archival of the TRex project?" Results are
15:08:17 <collab-meetbot`> +1 (6): mgsmith, Lijian_Zhang, JDigi, edwarnicke, JoelHalpern, dwallacelf
15:08:43 <dwallacelf> #agreed FD.io TSC agrees to archive the TRex Project
15:09:26 <dwallacelf> #startvote Does the FD.io TSC approve the archival of the VSAP project? -1,0,+1
15:09:26 <collab-meetbot`> Begin voting on: Does the FD.io TSC approve the archival of the VSAP project? Valid vote options are -1, 0, +1.
15:09:26 <collab-meetbot`> Vote using '#vote OPTION'. Only your last vote counts.
15:09:30 <mgsmith> #vote +1
15:09:31 <JoelHalpern> #vote +1
15:09:32 <dwallacelf> #vote +1
15:09:33 <Lijian_Zhang> #vote +1
15:09:34 <JDigi> #vote +1
15:09:52 <edwarnicke> #vote +1
15:09:59 <dwallacelf> #endmeeting