#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:10:40 UTC (full logs).

Meeting summary

  1. Archive FD.io Projects (dwallacelf, 15:11:06)
    1. VOTE: Voted on "Does the FD.io TSC approve the archival of the VSAP project?" Results are, +1: 6 (dwallacelf, 15:12:18)
    2. AGREED: FD.io TSC agrees to archive VSAP project. (dwallacelf, 15:12:32)

  2. 2023 Capital Equipment Purchase Plan (dwallacelf, 15:12:48)
    1. Part 1 -- SaphireRapids servers arrived at Vexxhost.  Peter working on installation plan with Vexxhost. (dwallacelf, 15:13:52)
    2. Part 2 -- Waiting Finance approval for IceLake-D servers (dwallacelf, 15:14:15)
    3. Part 3 -- Waiting for quote from Vexxhost (dwallacelf, 15:14:28)

  3. Events (dwallacelf, 15:15:19)
    1. LFN Developer & Testing Forum -- currently no one on TSC planning to attend the 2023 event in Budapest (dwallacelf, 15:17:02)
    2. Casey asking TSC for feedback whether folks are planning to go to the conference. (dwallacelf, 15:21:05)

  4. Vulnerability Management Doc Updates (dwallacelf, 15:22:32)
    1. VOTE: Voted on "Does the FD.io TSC approve the updated Vulernability Management V2 process?" Results are, +1: 6 (dwallacelf, 15:25:09)
    2. AGREED: FD.io TSC agrees to the updated version of the Vulnerability Management process. (dwallacelf, 15:25:56)

  5. Infra (dwallacelf, 15:26:12)
    1. Jenkins plugin upgrade on Sandbox broke JCASC configuration. (dwallacelf, 15:27:11)
    2. Vanessa working on updating the JCASC files to complete the upgrade. (dwallacelf, 15:28:03)
    3. Self-service package cloud work also being tested. (dwallacelf, 15:29:23)
    4. GIthub actions also enabled on CI jobs (dwallacelf, 15:32:27)


Meeting ended at 15:32:50 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dwallacelf (24)
  2. collab-meetbot` (12)
  3. JDigi (3)
  4. JoelHalpern (2)
  5. mgsmith (2)
  6. edwarnicke (2)
  7. Lijian_Zhang (2)


Generated by MeetBot 0.1.4.