15:00:05 <dwallacelf> #startmeeting FD.io TSC
15:00:05 <collab-meetbot`> Meeting started Thu Aug 17 15:00:05 2023 UTC and is due to finish in 60 minutes. The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:05 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:05 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:02:15 <mgsmith> #info Matt Smith
15:02:36 <JDigi> #info John DiGiglio
15:02:50 <mackonst_> #info Maciek Konstantynowicz
15:03:35 <valderrv> #info valderrv
15:04:15 <dwallacelf> #topic Roll Call / Agenda Bashing
15:04:36 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak
15:04:36 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:04:36 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:04:36 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:04:36 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:04:36 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:04:36 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:04:36 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:04:36 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke mackonstan mgsmith valderrv vrpolak
15:04:41 <Lijian_Zhang> #info Lijian Zhang
15:13:37 <mackonst_> #link https://www.hashicorp.com/blog/hashicorp-adopts-business-source-license
15:13:47 <mackonst_> #link https://opentf.org/
15:13:49 <dwallacelf> #topic DIscussion of OpenTF
15:14:10 <mackonst_> #link https://opentf.org/
15:14:18 <mackonst_> #link https://www.hashicorp.com/blog/hashicorp-adopts-business-source-license
15:14:26 <mackonst_> #link https://www.hashicorp.com/bsl
15:16:15 <dwallacelf> #action Dave to identify all uses of Hashicorp open source software in FD.io projects
15:17:17 <dwallacelf> #topic Action Items
15:18:46 <dwallacelf> #info John DG provided update on Intel CPU Upgrades for CY2024 CapEx planning
15:19:20 <dwallacelf> #info Emerald Rapids to be launched by end of 2023
15:21:02 <dwallacelf> #info Forcast for 2024: Sierra Forest - more cores with a mix of efficient cores 1H24 & Granite Rapids
15:21:22 <dwallacelf> #info Granite Rapids forcast for 2H24
15:22:33 <dwallacelf> #action Maciek to put together a plan for 2024 CapEx updates
15:24:03 <dwallacelf> #info Matt asked about instruction set upgrades (avx10) in these CPU upgrades
15:24:35 <dwallacelf> #action John DG to investigate & provide updates along with working with Maciek on CapEx proposal
15:24:58 <dwallacelf> #topic committer-at-large TSC membership
15:34:35 <dwallacelf> #info Discussion of upcoming TSC election seats
15:35:01 <dwallacelf> #topic Infra
15:36:09 <dwallacelf> #info Vanessa will schedule a maintenance window for next Tues/Wed to deploy JCASC / Nomad updates to production after finalizing testing on jenkins sandbox.
15:36:30 <dwallacelf> #endmeeting