#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:01:13 UTC (full logs).

Meeting summary

    1. edwarnicke (edwarnicke, 15:01:40)
    2. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:02:10)
    3. John DiGiglio (JDigi, 15:02:15)
    4. Lijian Zhang (Lijian_Zhang, 15:02:16)
    5. Joel Halpern (JoelHalpern, 15:02:17)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:03:21)
    1. valderrv (valderrv, 15:03:24)
    2. Matt Smith (mgsmith, 15:03:24)

  2. Action Items (dwallacelf, 15:03:42)
    1. ACTION: Maciek to put together a plan for 2024 CapEx updates (dwallacelf, 15:04:46)

  3. committer-at-large TSC membership (dwallacelf, 15:05:40)
    1. ACTION: Dave to reach out to Fan to see if he is interested in participating on TSC (dwallacelf, 15:13:57)

  4. 2023 Capital Equipment Purchase Plan (dwallacelf, 15:14:17)
    1. Waiting for response from LFN Finance on approval of IceLake-D server order. (dwallacelf, 15:16:12)

  5. New Technology (dwallacelf, 15:17:15)
    1. Lijian talked with NVidia folks and it is too soon for Grace CPU donations from them (dwallacelf, 15:18:20)
    2. Lijian also mentioned that Ampere 1 availability is tentatively Q1 2024 so this should be included in the CY2024 CapEx budget estimate (dwallacelf, 15:19:09)

  6. Infra (dwallacelf, 15:19:24)
    1. Vanessa working on JCASC cloud configs & scripts. Will test on Sandbox as soon as practicable then schedule upgrade of production appropriately. (dwallacelf, 15:20:48)

  7. Hashicorp License Change (dwallacelf, 15:24:32)
    1. ACTION: Dave to send email with details of Hashicorp software to LFN folks for legal review (dwallacelf, 15:27:47)

  8. Events (dwallacelf, 15:28:09)


Meeting ended at 15:30:05 UTC (full logs).

Action items

  1. Maciek to put together a plan for 2024 CapEx updates
  2. Dave to reach out to Fan to see if he is interested in participating on TSC
  3. Dave to send email with details of Hashicorp software to LFN folks for legal review


People present (lines said)

  1. dwallacelf (18)
  2. collab-meetbot` (11)
  3. edwarnicke (1)
  4. vrpolak (1)
  5. JDigi (1)
  6. Lijian_Zhang (1)
  7. JoelHalpern (1)
  8. valderrv (1)
  9. mgsmith (1)
  10. mackonstan (0)


Generated by MeetBot 0.1.4.