#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:45 UTC (full logs).

Meeting summary

    1. John DiGiglio (jbdigi, 15:02:43)
    2. Matt Smith (mgsmith, 15:03:49)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:04:38)
    1. Dave Wallace (dwallacelf, 15:05:23)
    2. Maciek Konstantynowicz (mackonstan, 15:07:01)

  2. Action Items (dwallacelf, 15:07:06)
    1. ACTION: Maciek & John DG to put together a plan for 2024 CapEx updates (dwallacelf, 15:07:55)
    2. ACTION: Dave to send email with details of Hashicorp software to LFN folks for legal review (dwallacelf, 15:10:40)
    3. ACTION: Dave to send Casey a list of FD.io committers (dwallacelf, 15:13:08)

  3. committer-at-large TSC membership (dwallacelf, 15:15:41)
    1. Nominations for comitter-at-large seats to be opened 2nd week of september (dwallacelf, 15:16:13)

  4. 2023 Capital Equipment Purchase Plan (dwallacelf, 15:16:26)
    1. ACTION: Dave to contact Arm folks about lack of funds for vpp-device servers (dwallacelf, 15:25:26)

  5. LFN Security Best Practices (dwallacelf, 15:26:38)
    1. https://wiki.lfnetworking.org/display/LN/Security+Best+Practices (dwallacelf, 15:27:04)
    2. https://wiki.lfnetworking.org/display/LN/Security+tools+adoption+survey+-+June+2022 (dwallacelf, 15:28:13)
    3. 2023 LFN LGBMCR Election (dwallacelf, 15:31:53)
    4. https://wiki.lfnetworking.org/display/LN/2023+LFN+LGBMCR+Election (dwallacelf, 15:32:05)

  6. Infra (dwallacelf, 15:33:30)
    1. CI has been down several days due to issues with the Jenkins-Nomad plugin upgrade, JCASC changes, etc.  Dave & Vanessa working on it as top priority. (dwallacelf, 15:34:27)


Meeting ended at 15:34:36 UTC (full logs).

Action items

  1. Maciek & John DG to put together a plan for 2024 CapEx updates
  2. Dave to send email with details of Hashicorp software to LFN folks for legal review
  3. Dave to send Casey a list of FD.io committers
  4. Dave to contact Arm folks about lack of funds for vpp-device servers


People present (lines said)

  1. dwallacelf (19)
  2. collab-meetbot` (3)
  3. JoelHalpern (2)
  4. jbdigi (1)
  5. mgsmith (1)
  6. valderrv (1)
  7. mackonstan (1)


Generated by MeetBot 0.1.4.