15:00:10 <dwallacelf> #startmeeting FD.io TSC
15:00:10 <collab-meetbot> Meeting started Thu Sep 14 15:00:10 2023 UTC and is due to finish in 60 minutes. The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:10 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:10 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:00:32 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak
15:00:32 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:00:32 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:00:32 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:00:32 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:00:32 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:00:32 <collab-meetbot> Warning: Nick not in channel: valderrv
15:00:32 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:00:32 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke mackonstan mgsmith valderrv vrpolak
15:00:43 <dwallacelf> #topic Roll Call / Agenda Bashing
15:00:49 <JoelHalpern> #info Joel Halpern
15:01:49 <vrpolak> #info Vratko Polak.
15:01:59 <Lijian_Zhang> #info Lijian Zhang
15:02:18 <mgsmith> #info Matt Smith
15:02:47 <jbdigi> #info John DiGiglio
15:02:52 <valderrv> @info valderrv
15:03:20 <dwallacelf> #topic Action Items
15:03:58 <JoelHalpern> Preempted by another call.
15:04:45 <dwallacelf> #action Maciek & John DG to put together a plan for 2024 CapEx updates
15:11:00 <dwallacelf> #action Dave to send email with details of Hashicorp software to LFN folks for legal review
15:13:11 <dwallacelf> #action Dave to contact Arm folks about lack of funds for vpp-device servers
15:16:01 <dwallacelf> #topic 2023 Capital Equipment Purchase Plan
15:17:06 <edwarnicke> #info edwarnicke
15:18:25 <dwallacelf> #startvote FD.io TSC approves purchase of 2 AmpereAltra servers the cost not to exceed $22,000 USD after approval of the purchase order by LFN finance? -1,0,+1
15:18:25 <collab-meetbot> Begin voting on: FD.io TSC approves purchase of 2 AmpereAltra servers the cost not to exceed $22,000 USD after approval of the purchase order by LFN finance? Valid vote options are -1, 0, +1.
15:18:25 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
15:18:30 <edwarnicke> #vote +1
15:18:31 <mgsmith> #vote +1
15:18:32 <jbdigi> #vote +1
15:18:36 <dwallacelf> #vote +1
15:18:36 <Lijian_Zhang> #vote +1
15:18:47 <dwallacelf> #endvote
15:18:47 <collab-meetbot> Voted on "FD.io TSC approves purchase of 2 AmpereAltra servers the cost not to exceed $22,000 USD after approval of the purchase order by LFN finance?" Results are
15:18:47 <collab-meetbot> +1 (5): mgsmith, Lijian_Zhang, jbdigi, edwarnicke, dwallacelf
15:21:27 <dwallacelf> #topic committer-at-large TSC membership
15:29:12 <dwallacelf> #action Casey to send email initiating nomination period for committer-at-large TSC seats to FD.io committers
15:29:18 <dwallacelf> #topic Infra
15:30:21 <jbdigi> Welcome to TSC Fan!
15:30:37 <jbdigi> Need to drop.
15:33:32 <fan_zhang> Thanks John!
13:55:47 <collab-meetbot> tifrank: Error: Can't start another meeting, one is in progress. Use #endmeeting first.
13:56:03 <tifrank> #endmeeting