#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:01:24 UTC (full logs).

Meeting summary

    1. Fan Zhang (fan_zhang, 15:02:01)
    2. Lijian Zhang (Lijian_Zhang, 15:02:57)
    3. John DiGiglio (JDigi, 15:03:04)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:03:05)
    1. Matt Smith (mgsmith, 15:03:15)

  2. Action Items (dwallacelf, 15:04:38)
    1. ACTION: Maciek & John DG to put together a plan for 2024 CapEx updates (dwallacelf, 15:05:05)
    2. ACTION: Dave to send email with details of Hashicorp software to LFN folks for legal review (dwallacelf, 15:05:26)
    3. ACTION: Dave to send Casey a list of FD.io committers (dwallacelf, 15:10:43)
    4. valderrv (valderrv, 15:11:02)
    5. ACTION: Dave to contact Arm folks about lack of funds for vpp-device servers (dwallacelf, 15:11:20)

  3. committer-at-large TSC membership (dwallacelf, 15:11:42)
    1. edwarnicke (edwarnicke, 15:11:59)
    2. Dave failed to get Casey FD.io committers list, so email was sent to TSC (dwallacelf, 15:12:10)
    3. AGREED: Dave to provide Casey with FD.io committers list today and Casey to email nomination to committers with new closing date of Oct 5, 2023 (dwallacelf, 15:13:13)

  4. 2023 Capital Equipment Purchase Plan (dwallacelf, 15:13:39)
  5. Infra (dwallacelf, 15:20:29)
  6. Hashicorp License Change (dwallacelf, 15:25:12)
    1. There is a new LF project, OpenTOFU which is the fork of terraform (dwallacelf, 15:26:01)
    2. https://github.com/opentofu (dwallacelf, 15:26:12)

  7. Events (dwallacelf, 15:26:45)
    1. LFN DTF in November is in-person, no FD.io sessions proposed currently (dwallacelf, 15:28:20)
    2. No remote hosting of sessions provided for this event (dwallacelf, 15:28:34)

  8. Website & PR (dwallacelf, 15:32:47)
    1. Several new FD.io Users added recently to the FD.io front page (dwallacelf, 15:33:14)


Meeting ended at 15:33:16 UTC (full logs).

Action items

  1. Maciek & John DG to put together a plan for 2024 CapEx updates
  2. Dave to send email with details of Hashicorp software to LFN folks for legal review
  3. Dave to send Casey a list of FD.io committers
  4. Dave to contact Arm folks about lack of funds for vpp-device servers


People present (lines said)

  1. dwallacelf (22)
  2. collab-meetbot (11)
  3. fan_zhang (1)
  4. Lijian_Zhang (1)
  5. JDigi (1)
  6. mgsmith (1)
  7. edwarnicke (1)
  8. valderrv (1)
  9. JoelHalpern (0)
  10. mackonstan (0)
  11. vrpolak (0)


Generated by MeetBot 0.1.4.