#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:13 UTC (full logs).

Meeting summary

    1. John DiGiglio (JDigi, 15:01:28)
    2. valderrv (valderrv, 15:01:41)
    3. Vratko Polak. (vrpolak, 15:01:43)
    4. Joel #fdio-meeting (JoelHalpern, 15:01:44)
    5. Joel Halpern (JoelHalpern, 15:01:53)

  1. Action Items (dwallacelf, 15:02:05)
    1. Lijian Zhang (Lijian_Zhang, 15:02:07)
    2. Matt Smith (mgsmith, 15:02:09)
    3. ACTION: Maciek & John DG to put together a plan for 2024 CapEx updates (dwallacelf, 15:03:28)
    4. ACTION: Dave to send email with details of Hashicorp software to LFN folks for legal review (dwallacelf, 15:04:02)
    5. ACTION: LFN Marketing Update (dwallacelf, 15:04:48)

  2. LFN Marketing Update (dwallacelf, 15:05:04)
    1. Maciek Konstantynowicz (mackonstan, 15:09:42)

  3. committer-at-large TSC membership (dwallacelf, 15:18:05)
    1. VOTE: Voted on "FD.io TSC approves payment of taxes & import fees for IceLakeD servers?" Results are, +1: 7 (dwallacelf, 15:22:03)

  4. 2023 Capital Equipment Purchase Plan (dwallacelf, 15:22:59)
    1. ACTION: Casey to set up meeting with LFN Finance to discuss how to handle CY2024 budget approvals (dwallacelf, 15:23:47)

  5. Infra (dwallacelf, 15:24:08)
  6. Events (dwallacelf, 15:26:38)
    1. LFN DTF has new AI sessions added. (dwallacelf, 15:28:15)

  7. LFN Security Best Practices (dwallacelf, 15:28:48)
    1. https://wiki.lfnetworking.org/display/LN/Security+tools+adoption+survey (dwallacelf, 15:29:24)


Meeting ended at 15:33:02 UTC (full logs).

Action items

  1. Maciek & John DG to put together a plan for 2024 CapEx updates
  2. Dave to send email with details of Hashicorp software to LFN folks for legal review
  3. LFN Marketing Update
  4. Casey to set up meeting with LFN Finance to discuss how to handle CY2024 budget approvals


People present (lines said)

  1. dwallacelf (18)
  2. collab-meetbot (7)
  3. JoelHalpern (4)
  4. JDigi (2)
  5. Lijian_Zhang (2)
  6. mgsmith (2)
  7. mackonstan (2)
  8. valderrv (1)
  9. vrpolak (1)
  10. fan_zhang (1)


Generated by MeetBot 0.1.4.