#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:01:22 UTC (full logs).

Meeting summary

    1. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:02:05)
    2. Lijian Zhang (Lijian_Zhang, 15:02:12)
    3. John DiGiglio (JDigi, 15:03:10)
    4. Matt Smith (mgsmith, 15:03:48)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:04:04)
  2. Action Items (dwallacelf, 15:10:08)
    1. ACTION: Maciek & John DG to put together a plan for 2024 CapEx updates (dwallacelf, 15:11:23)
    2. John D has ordered replacement CPU's for Snowridge servers which have been having intermittent problem (dwallacelf, 15:12:42)
    3. ACTION: Maciek & John DG to put together a plan for 2024 CapEx updates (dwallacelf, 15:14:00)

  3. committer-at-large TSC membership (dwallacelf, 15:22:17)
  4. 2023 Capital Equipment Purchase Plan (dwallacelf, 15:24:25)
  5. Infra (dwallacelf, 15:27:25)
    1. https://wiki.lfnetworking.org/display/LN/LFN+AI+Taskforce (vrpolak, 15:27:52)
    2. LFN AI Taskforce report (Kenny) - This week's meeting focused on planning & prioritization (dwallacelf, 15:29:05)
    3. https://wiki.lfnetworking.org/x/F4QKBg (dwallacelf, 15:30:13)


Meeting ended at 15:31:14 UTC (full logs).

Action items

  1. Maciek & John DG to put together a plan for 2024 CapEx updates
  2. Maciek & John DG to put together a plan for 2024 CapEx updates


People present (lines said)

  1. dwallacelf (13)
  2. collab-meetbot (11)
  3. vrpolak (2)
  4. Lijian_Zhang (1)
  5. JDigi (1)
  6. mgsmith (1)
  7. edwarnicke (0)
  8. JoelHalpern (0)
  9. mackonstan (0)
  10. valderrv (0)


Generated by MeetBot 0.1.4.