#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:02:01 UTC (full logs).

Meeting summary

    1. Maciek Konstantynowicz (mackonstan, 16:02:32)

  1. Roll Call / Agenda Bashing (dwallacelf, 16:02:43)
    1. John DiGiglio (jbdigi, 16:02:58)
    2. Vratko Polak. (vrpolak, 16:03:52)
    3. Matt Smith (mgsmith, 16:06:34)
    4. valderrv (valderrv, 16:09:58)

  2. Roll Call / Agenda Bashing (dwallacelf, 16:10:36)
    1. Meeting next week 11/16 will be held (DTF is a conflict but no one is attending) (dwallacelf, 16:11:49)
    2. Meeting 11/23 will be cancelled due to US Thanksgiving holiday (dwallacelf, 16:12:06)

  3. Action Items (dwallacelf, 16:12:28)
    1. Dave sent email with Hashicorp OSS used by FD.io for LFN legal review (dwallacelf, 16:14:31)

  4. committer-at-large TSC membership (dwallacelf, 16:14:46)
    1. Congratulations to Matthew Smith and Fan Zhang who have been elected as committer-at-large representatives on the FD.io TSC (dwallacelf, 16:16:01)
    2. ACTION: Dave to update wiki page reflecting results (dwallacelf, 16:16:33)

  5. 2023 Capital Equipment Purchase Plan (dwallacelf, 16:16:45)
    1. Vexxhost requoted the Ampere Altra and is waiting for PO from LF (dwallacelf, 16:23:19)
    2. ACTION: Dave to reach out to Mohammed @ Vexxhost for clarification on the invoice/ordering process from their end (dwallacelf, 16:24:42)

  6. 2024 Budget Request (dwallacelf, 16:24:55)
    1. Dave submitted request on 11/3 to Casey & Kenny (dwallacelf, 16:25:18)

  7. LFN Security Best Practices (dwallacelf, 16:25:32)
    1. ACTION: Dave to work on OpenSSF Badge application for FD.io (dwallacelf, 16:29:25)

  8. Infra (dwallacelf, 16:29:40)
    1. Info/yaml verification jobs to be moved to github actions after maintenance window (dwallacelf, 16:31:37)


Meeting ended at 16:32:45 UTC (full logs).

Action items

  1. Dave to update wiki page reflecting results
  2. Dave to reach out to Mohammed @ Vexxhost for clarification on the invoice/ordering process from their end
  3. Dave to work on OpenSSF Badge application for FD.io


People present (lines said)

  1. dwallacelf (21)
  2. collab-meetbot (11)
  3. mackonstan (1)
  4. jbdigi (1)
  5. mgsmith (1)
  6. valderrv (1)
  7. vrpolak (1)
  8. edwarnicke (0)
  9. JoelHalpern (0)


Generated by MeetBot 0.1.4.