#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:00:09 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 16:00:28)
    1. Fan Zhang (fan_zhang, 16:02:39)
    2. Lijian Zhang (Lijian_Zhang, 16:04:20)
    3. Maciek Konstantynowicz (mackonstan, 16:04:21)

  2. Action Items (dwallacelf, 16:04:32)
    1. Helpful tip for LFX Scheduled meetings -- use LFX individual dashboard for joining meetings (dwallacelf, 16:07:47)
    2. https://openprofile.dev/ (dwallacelf, 16:07:57)
    3. John DiGiglio (JDigi, 16:08:03)
    4. ACTION: Dave to work on OpenSSF Badge application for FD.io (dwallacelf, 16:08:48)
    5. ACTION: Dave to schedule a vote for TSC appointed membership (dwallacelf, 16:09:40)

  3. Infra (dwallacelf, 16:09:54)
    1. VOTE: Voted on "FD.io TSC approves purchase of cables for IceLakeD performance testbeds not to exceed $100 USD?" Results are, +1: 5 (dwallacelf, 16:11:46)

  4. LFN Security Best Practices (dwallacelf, 16:14:26)
  5. 2024 FD.io Goals (dwallacelf, 16:14:59)
    1. Discussion of process to host physical event -- May 2-3, 2024 at the next LFN DTF conference (dwallacelf, 16:19:03)

  6. Events (dwallacelf, 16:21:16)
  7. LFN TAC/SPC/GB Updates (dwallacelf, 16:23:49)


Meeting ended at 16:28:32 UTC (full logs).

Action items

  1. Dave to work on OpenSSF Badge application for FD.io
  2. Dave to schedule a vote for TSC appointed membership


People present (lines said)

  1. dwallacelf (18)
  2. collab-meetbot (15)
  3. mackonstan (2)
  4. fan_zhang (2)
  5. Lijian_Zhang (2)
  6. JDigi (2)
  7. edwarnicke (0)
  8. JoelHalpern (0)
  9. mgsmith (0)
  10. valderrv (0)
  11. vrpolak (0)


Generated by MeetBot 0.1.4.