#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:00:14 UTC (full logs).

Meeting summary

    1. Fan Zhang (fan_zhang, 16:01:04)

  1. Roll Call / Agenda Bashing (dwallacelf, 16:01:05)
    1. valderrv (valderrv, 16:01:07)
    2. Joel Halpern (JoelHalpern, 16:01:12)
    3. Matt Smith (mgsmith, 16:01:47)
    4. Vratko Polak. (vrpolak, 16:01:59)

  2. Action Items (dwallacelf, 16:02:14)
    1. Maciek Konstantynowicz (mackonstan, 16:02:25)
    2. edwarnicke (edwarnicke, 16:02:31)
    3. ACTION: Dave to work on OpenSSF Badge application for FD.io (dwallacelf, 16:02:56)

  3. TSC Appointed Membership (dwallacelf, 16:03:15)
    1. nominate Lijian_Zhang (edwarnicke, 16:04:26)
    2. I accept the nomination! Thanks. (Lijian_Zhang, 16:04:53)
    3. VOTE: Voted on "FD.io TSC approves the appointment of Lijian Zhang as a member of the TSC?" Results are, +1: 6 (dwallacelf, 16:05:54)

  4. Infra (dwallacelf, 16:06:21)
    1. John DiGiglio (JDigi, 16:09:15)

  5. Infra (dwallacelf, 16:15:35)
    1. Discussion on git clone failure issue. Vanessa to ask Vexxhost to move ingress instance to new hardware. (dwallacelf, 16:16:09)

  6. LFN Security Best Practices (dwallacelf, 16:16:25)
    1. Interested folks should join the lfn security mailing list (dwallacelf, 16:18:15)
    2. fn-securitywg+subscribe@lists.lfnetworking.org (dwallacelf, 16:18:43)

  7. 2024 FD.io Goals (dwallacelf, 16:19:07)
    1. Vanessa suggested adding SBOM support to appropriate projects (dwallacelf, 16:21:13)

  8. Events (dwallacelf, 16:21:26)
    1. One Summit call for topics deadline is December 17, 2023 (dwallacelf, 16:22:54)
    2. ACTION: Dave to send FD.io projects email announcing intent for In-Person FD.io Developer meetup in conjunction with DTF in San Jose (May 2-3, 2024) (dwallacelf, 16:27:01)

  9. Website & PR (dwallacelf, 16:27:22)


Meeting ended at 16:35:29 UTC (full logs).

Action items

  1. Dave to work on OpenSSF Badge application for FD.io
  2. Dave to send FD.io projects email announcing intent for In-Person FD.io Developer meetup in conjunction with DTF in San Jose (May 2-3, 2024)


People present (lines said)

  1. dwallacelf (22)
  2. collab-meetbot (15)
  3. edwarnicke (3)
  4. fan_zhang (2)
  5. JoelHalpern (2)
  6. mackonstan (2)
  7. mgsmith (2)
  8. valderrv (1)
  9. vrpolak (1)
  10. Lijian_Zhang (1)
  11. JDigi (1)


Generated by MeetBot 0.1.4.