13:37:29 <dwallacelf> #startmeeting GoVPP Community Meeting
13:37:29 <collab-meetbot`> Meeting started Thu Jul 13 13:37:29 2023 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:37:29 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:37:29 <collab-meetbot`> The meeting name has been set to 'govpp_community_meeting'
13:37:59 <dwallacelf> #topic Roll Call / Agenda Bashing
13:38:22 <dwallacelf> #info Attendees: Ondrej, Nathan, Dave, Arthur, Vlado
13:48:38 <dwallacelf> #topic Action Items
13:55:27 <dwallacelf> #info there is a pull request that is required for the upcoming GoVPP release
13:55:33 <dwallacelf> #link https://gerrit.fd.io/r/c/vpp/+/39205
13:56:13 <dwallacelf> #action Ondrej to ensure the correct solution is merged prior then generate the release
13:56:53 <dwallacelf> #info Dave notified VPP community about api clean up patches, some were merged, then after a week or so Dave merged the rest
13:57:24 <dwallacelf> #topic Technical Discussion
13:58:02 <dwallacelf> #info Discussion on adding GoVPP CLI api verification into VPP CI & adding comments to gerrit with the issues discovered.
13:58:58 <dwallacelf> #info No new Issues
13:59:55 <dwallacelf> #info Ondrej is working on Issue#82 'Move generated binapi'
14:03:58 <dwallacelf> #info Discussion of PR#116 'Trace refactored'
14:08:46 <dwallacelf> #info Vlado to work on refactoring the PR based on discussion
14:10:51 <dwallacelf> #topic Inputs From Projects
14:11:17 <dwallacelf> #info VPP Release 23.06 is complete
14:13:34 <dwallacelf> #info Discussion of issue with compatibility check for api where new api's were causing failures with compatibility of previous releases due to the api not existing
14:14:25 <dwallacelf> #info Ondrej implemented a quick workaround, but will update logic to differentiate between non-existing api messages and changed crc for api message
14:17:19 <dwallacelf> #info nothing from NSM -- seems mostly active with integration testing
14:18:14 <dwallacelf> #info Calico/VPP v3.26.0 release is complete
14:24:02 <dwallacelf> #endmeeting