#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:00:14 UTC (full logs).

Meeting summary

    1. Dave Wallace (dwallacelf, 16:01:55)
    2. Matt Smith (mgsmith, 16:02:05)
    3. Joel Halpern (JoelHalpern, 16:02:09)

  1. Roll Call / Agenda Bashing (dwallacelf, 16:02:21)
    1. Fan Zhang (fan_zhang, 16:02:21)
    2. edwarnicke (edwarnicke, 16:06:30)

  2. Action Items (dwallacelf, 16:07:01)
    1. ACTION: Dave to work on OpenSSF Badge application for FD.io (dwallacelf, 16:07:42)
    2. ACTION: Dave to send FD.io projects email announcing intent for In-Person FD.io Developer meetup in conjunction with DTF in San Jose (May 2-3, 2024) (dwallacelf, 16:08:43)
    3. ACTION: Matt to send email to vpp-dev & csit-dev asking about DDOS / network security testing (dwallacelf, 16:08:55)

  3. Infra (dwallacelf, 16:09:08)
    1. VOTE: Voted on "FD.io TSC approves purchase of 100GbE cables not to exceed $200USD?" Results are, +1: 5 (dwallacelf, 16:09:50)
    2. Jenkins outage last Friday due to critical CVE (dwallacelf, 16:11:11)

  4. LFN Security Best Practices (dwallacelf, 16:13:27)
  5. Events (dwallacelf, 16:25:55)
  6. Website & PR (dwallacelf, 16:28:51)


Meeting ended at 16:32:00 UTC (full logs).

Action items

  1. Dave to work on OpenSSF Badge application for FD.io
  2. Dave to send FD.io projects email announcing intent for In-Person FD.io Developer meetup in conjunction with DTF in San Jose (May 2-3, 2024)
  3. Matt to send email to vpp-dev & csit-dev asking about DDOS / network security testing


People present (lines said)

  1. dwallacelf (17)
  2. collab-meetbot (15)
  3. mgsmith (2)
  4. JoelHalpern (2)
  5. fan_zhang (2)
  6. edwarnicke (2)
  7. mackonstan (0)
  8. valderrv (0)
  9. vrpolak (0)


Generated by MeetBot 0.1.4.